Landscape mode doesn’t show full image

android
#1

Hi,

I have LG G7 phone. Aspect ratio is 19.5:9. When I do live view in landscape mode (full screen), only 2/3 of the image is displayed. I have to drag the image up and down to see the rest. Shouldn’t it display the image with black bars on both sides?

This is annoying with the v2 cam. But on the pan cam, it pan/scan when I drag the image.

Zooming question
#2

Hey Tle,

This may been an issue with your phone. If your screen is curved along the corners, it may take up that space. Also, Android has a feature where you can enable/disable fullscreen for some apps. Check if that is messing with Wyze.

Kenner

1 Like
#3

I checked/tried all the phone settings… No good.

YouTube, Netflix, and other apps don’t have this issue. Looks like the issue is specific to Wyze app.

#4

As @kenner.galdamez described, this may be an issue specific to that phone. It could be the OS version and any extra “features” the cell carrier and/or manufacturer have configured on it. I would recommend submitting feedback, including the logs, to Wyze via the app.

How to submit feedback and logs via the app

1 Like
#5

Here’s a simple thing to try:

Wyze app > Account > App settings > Camera > Enable Hardware Decoder

If it’s OFF toggle it ON and check the behavior. Some folks have experienced issues similar to yours and this has worked for them.

2 Likes
#6

That’s it. The problem is gone after I toggle it OFF. I guess there is bug in the hardware decoder feature.

Thanks.

2 Likes
#7

I Turned off Hardware Decoder , :+1::grinning: Problem solved

2 Likes
#8

Sorry for the trouble! I’ll send this information over to the dev side.

2 Likes