Lag in live view and playback from SD card - android app v 2.5.28

forgive my ignorance. How did you roll back the app?

Hey @roachone :slightly_smiling_face: It’s not hard to roll back to a previous app for Android.

  1. Uninstall current app.
  2. Install the previous or last working app version.

The link to the previous Android app is in the Post #2 in this thread.

So you have to install APK in order to install an older app?

You only have to download and install the previous app version no additional installation. Only takes about 5 minutes. :+1:

I appreciate your help but I don’t see how to do that without downloading APK. Would you mind putting a new link here so I can see what I’m doing wrong?

I went back to the APK website apkpure, and I told you wrong my apology. :pensive: It looks like you do have to download the APK file first. Then install the app version 2.4.82. Others have successfully made the install without any issues. I hope it works as expected for you. The additional step should only take a few minutes.

Download APK & Wyze App

Just chatted with Support, they are aware of the issue and gathering information for a fix. Their only suggestion was to keep the stream at 360p for now. Very frustrating. Rolling back the app works great, back to having the hardware accelleration option on Android and video is very smooth.

re Hardware Decoder option removal

Hi –

I understand (and agree with) your frustration, IMHO
Wyze Leadership forgot to pack their box of common sense when they moved across the street…

Here’s my suggestion (ask if questions):

  • ensure Google Play Store auto update is off
  • download old version 2.4.82 from weblink (it’s just one file that ends w/ .APK – Android Package Kit – similar to .EXE)

https://www.apkmirror.com/apk/wyze-labs-inc/wyze/wyze-2-4-82-release/wyze-2-4-82-android-apk-download/

  • uninstall current version
  • install old version 2.4.82 from downloaded location (temporarily allow Unknown Sources)

My account is new so replies may be delayed

Same here, lag in video, slow motion video during playback. Please bring back Hardware Decoder option.

Even if you work around problem by rolling back to previous version or changing to 360p, please also submit official Support Request:

https://support.wyzecam.com/hc/en-us/requests/new

Kinda hassle but helps Wyze understand this is a serious problem…

1 Like

When I go to that APK website my phone says this type of file is harmful. I’ll just keep the new one and hope Wyze fixes the problem.

Now very frustrated- rolled back the app yesterday, everything was copacetic. Wake up this morning, start the Wyze app on my (new) tablet, apparently it updated again last night, despite auto-update being turned off, and I’m back to time-lapse mode which makes the camera completely useless to me. Does anyone do any testing before rolling out updates? Imagine first-time customers bringing their camera home, and it behaves like this. Most consumers will not search or dig for answers, they’ll return the camera and retain only a negative opinion about the company.

Sorry about all the frustrations. The Wyze team is working hard to find a solution to this issue. However, you can prevent all app updates from automatically updating by turning off auto-updates in the play store settings. The down side of this is you will have to manually update your apps. :smirk: It is a solution though for a temporary fix.

20190901_102844

1 Like

I had a high opinion of this company until the wyze sense rollout…that was the beginning of the end. they did one thing and did it well. now they do plugs, bulbs, motion and contact sensors–not particularly well. the camera is the worse thing they do now. I recommended wyzecams to all my family and friends. now I wish I hadn’t.

1 Like

Update

2.5.29 and 2.5.30 quickly corrected a couple of flaws. This one is a bit thornier, apparently:

I understand your reluctance, and that’s a VERY GOOD HABIT to keep… :+1:

Wyze should have rolled back the update in the Google Play Store (for multiple reasons) and then no dangers of rogue APKs

You might try lowering the resolution from HD/SD to 360p as temporary bandaid…

1 Like

Have set them to 360p… seems just as bad. Hopefully they will get it fixed soon. Thank you.

1 Like

It just crossed my mind…
If losing the Hardware Decoder is the root cause here, can’t we just enable Force GPU Rendering under Developer Mode? I mean, it does the same thing essentially.

Haven’t really tried since lag on my phone is just a few seconds on my end, but I think it may be worth a try. Instead of installing APK from unsecured sources.

Just my tenner.

I will have to try that on one of my devices that lags and see if it does anything for it.