Is detection zone not working for the outdoor cam

My detection zone seems a broken, not sure if it was just me or are other experiencing this ?

3 Likes

I’m not sure if cars will trigger the PIR sensor from that distance. I know my WCO never picked up cars on the road in front of my house about 35ft away. If possible you may want to try mounting the WCO higher off the ground since the PIR sensor is most sensitive along the bottom center of the frame (right where that red car’s front wheel is).

1 Like

Lots of threads about this problem. A lot of folks WOC are not detecting anything regardless of settings.

1 Like

I’ve tried all sorts of settings and nothing is detected even if I walk right in front of the camera…totally useless!!!

1 Like

Yes same problem on woc we are using wyzebeta app.

I’m having the same issue, just setup outdoor cam today and not getting any detection zone options? my camera is mounted upside down so I have the turn 180 setting on, so I get the opposite view then the posted photo above.

1 Like

the top of the camera is magnetic, flip the camera

Why would that help in detection? Makes no difference

Here is a thread on detection, and explains a little bit upside down vs upside up mount.

the PIR detection zone has a downward view from what you are seeing in the video, so if it’s upside down you get a very different PIR detection zone (it’s flipped 180 degrees) instead of being dominant in the bottom 1/3 center it becomes dominant in the top 1/3 center.

Understood…I have all settings on correctly and placing my hand back and forth in front of the camera the back light does not go on and no detection is noticed…never has…even an inch in front of the camera.

I’ve spent so much time trying to make it detect anything…never worked once

gotcha, yup a bunch of us are suffering right along with you.

Are they going to replace these units?

I am having the same problem. I thought we would be able to adjust the detection zone on the outdoor cam the same way we could on the indoor ones.