iOS App Version 2.14.23 Released - 10/21/20

52582

Thanks

2 Likes

Dr.know I haven’t tried talking through the camera. Not sure my dog would pay any attention to be anyway. Maybe I’ll try talking to the wife. Probably same result tho.

1 Like

Checked my video. Event clip is smooth video. When I go to Playback video is choppy Time stamp indicates pauses of 3-4 seconds then plays for a couple seconds then pause.

3 Likes

Problems viewing playback via iOS this evening. No problem viewing the same footage under Android.

3 Likes

Now it is normal. I did not check my cams this evening.

I would tend to say that this intermittent problem is with the server. Even if the playback is on the micro sd card, there is surely some interaction with the server. Your Android is working fine. On iOS, when I had this problem, it was present even on my special beta. The only thing that had changed was the firmware update of my cameras the night before.

I don’t know if it’s worth sending a log for this issue.

@WyzeGwendolyn @WyzeBin

2 Likes

Thanks for posting the exact correct video!

I just started using some IOS devices again and experienced that exact weird issue, plus the horrible stuttering when attempting to play back video once I had found the right time to actually play back. So much for enjoying the new iphone! :rage:

No issues at all on android but this issue appeared on IOS 10.3 and 14.1

@WyzeGwendolyn - logs submitted 52843 and 52845

3 Likes

Controlling individual bulb from group not working

steps to reproduce:

1.) create a bulb group
2.) add individual bulbs to that group
3.) return to main page
4.) select that bulb group
5.) attempt to toggle on or off one of the individual bulbs within that group at the bottom, does not toggle
6. ) attempt to adjust temp or brightness of the bulb within the group, does not slide
7.) iPhone 11 Pro Max. App version 2.14.23, firmware 1.2.0.273

If you want my «special beta » application that WyzeBin gave me, just let me know. No event playback issue with it. You can use the official application at the same time. No need to delete one for having the other.

1 Like

Circling back to say that we’re working on the grouping bug and it will require an app release to fix.

Got it! Thanks. I appreciate the update.

1 Like

@gyzmo

This problem with the Wyze app v2.14.23 for iOS continues to be an issue. Is this is being worked for an upcoming release?

All I know is that the problem is fixed with betas 2.15.13 (3) and 2.15.13 (4). There are however bugs with the new player as I reported in the beta section of the forum. I don’t know when this version will be out as an officicial release.

Some problems I have with the new reader in this thread:

The new motion detection mode is not quite up to date. Movements are detected in areas that should be ignored.

1 Like

Thank you very much for the quick detailed reply! thumbsup2 Other beta issues aside, it’s good to see that the Playback time has been worked.

Is that Pepé Le Pew running across your front lawn? :grimacing:

2 Likes

I hope she does not come to let go on my land because there are several cats that take the same path.:stuck_out_tongue_winking_eye:

I still don’t understand how they could have let this bug go.:thinking:

2 Likes

I had a cat that couldn’t leave skunks alone. Got sprayed outside, the wife let the cat in on her way out, cat jumped into our bed and slept for hours, I came home from work, went upstairs to change and yikes

Well, I hope the fix makes it into the production 2.15 release. :crossed_fingers: More than a few frustrated iOS users wondering what’s up with the erroneous Playback timepoint. Thanks again for keeping an eye out on this one. :+1:

2 Likes

Just checked the latest Wyze app for iOS (v2.15.22)… looks like the playback time issue has been resolved. Thank you for your efforts in identifying this bug, getting this fixed and out to us. :+1:

2 Likes