iOS App V1.5.50 released to the public!

support

#1

Hi folks,
We released iOS app V1.5.50 to the public!

  • Added the prev and next buttons in playback to snap to events on record on event or skip time on continuous recording
  • Added alert video thumbnails
  • Added wifi signal strength in Device Info
  • Added automation tasks and shortcuts in My Account
  • Added double tap zoom
  • Added ‘show Wyze logo’ toggle
  • Added 360p option on V2 and Pan cameras for slow internet connection
  • Changed that shared users won’t be able to view shared cameras immediately after share is canceled by main users.
  • Changed that if the camera status is changed by one user, the camera status for all users with access will be updated.
  • Fixed an issue that iOS app will crash for extended use.
  • Fixed an issue that users can’t toggle off all day in the alert schedule
  • UI changes and other bug fixes

#2

New app crashes when trying to load on my iPad mini. Anyway to roll back to the previous version.


#3

I have and I phone 5 running ios 10.3.3, app crashes on start up. I have the newest version of the app that came out yesterday.


#4

Sorry about the issue. We’ll investigate it right away. What OS is running on your iPad mini? Does it always crash at the splash screen? Could you send me an app log at ltan@wyzecam.com?

Here are the instructions to send us your app log:

In the Wyze app, go to My Account -> Help & Feedback -> tap Feedback at the bottom of the page.

In the Issue field, enter your ticket number if you have one already, otherwise name appropriately. In the Details field, please enter a brief description of the issue you’re having. Make sure to leave the box checked next to ‘Log file will be sent to the R&D team to help investigate your issue’ option at the bottom of the form and tap Submit.


#5

Thank you very much for the info! We’ll look into it right now.

 


#6

I’m not sure I can send an app log. The app closes on the splash screen.


#7

I have the same problem as others: App crashes on splash screen. Was running fine before latest update. iphone 5C, ios 10.3.3


#8

While we’re still working on fixing this issue on 1.5 app, please use this in-house 1.4 app for now.

Here’s the instruction on how to get it:

  1. Please open this URL https://fir.im/s8d2 on your phone to start downloading.
  2. After the download is initiated, go to your home screen, the status of the app should be ‘Waiting’, tap on the app and download should start. It should take a minute or two to finish downloading.
  3. After the app is downloaded, go to Settings on your phone, go to General, down the list, go to ‘Device Management’ or ‘Profiles & Device Management’, go to Wyze Labs, Inc. and select Trust.
  4. You can start using the app

#9

While we’re still working on fixing this issue on 1.5 app, please use this in-house 1.4 app for now. Please let me know if 1.4.64 fixes your issue.

Here’s the instruction on how to get it:

  1. Please open this URL https://fir.im/s8d2 on your phone to start downloading.
  2. After the download is initiated, go to your home screen, the status of the app should be ‘Waiting’, tap on the app and download should start. It should take a minute or two to finish downloading.
  3. After the app is downloaded, go to Settings on your phone, go to General, down the list, go to ‘Device Management’ or ‘Profiles & Device Management’, go to Wyze Labs, Inc. and select Trust.
  4. You can start using the app

#10

<p style=“text-align: left;”>In house 1.4 did fix the iPhone 5 not working with v1.5.50 for me, thanks</p>


#11

Thank you for letting me know. :slight_smile: We’ll fix the 1.5 issue as soon as possible.


#12

The in house 1.4 app also works for me, on my iphone 5C. Thank you.


#13

Thank you!


#14

I did the new update and can’t get it to work. Everytime I go to the app it crashes. I have tried everything, very irritating!n


#15

Sorry about the issue. We’ll investigate it right away. I assume your OS is 10.3.3?

While we’re still working on fixing this issue on 1.5 app, please use this in-house 1.4 app for now. Please let me know if 1.4.64 fixes your issue.

Here’s the instruction on how to get it:

  1. Please open this URL https://fir.im/s8d2 on your phone to start downloading.
  2. After the download is initiated, go to your home screen, the status of the app should be ‘Waiting’, tap on the app and download should start. It should take a minute or two to finish downloading.
  3. After the app is downloaded, go to Settings on your phone, go to General, down the list, go to ‘Device Management’ or ‘Profiles & Device Management’, go to Wyze Labs, Inc. and select Trust.
  4. You can start using the app

#16

That resolved the problem on my iPad. Back to working again. Thank you.

Can I delete the non working app since now there are two apps?


#17

App crashes on start on iPad3 iOS 9.5.3. Get the splash screen for one sec. then crashes…

Installed 1.4.64 per instructions above and can access camera again.


#18

Yes, you can delete the non-working app for now until we fix the issue. I’ll keep you posted!


#19

Thank you, Teddy for letting me know! :slight_smile: We’re working on a solution asap. Sorry about the issue.


#20

On iPhone X iOS 12 the app will open and run normally and connect to pan camera (which has latest formware) for about a minute then crash.