iOS App 2.15.41 and Wyze Cam v2/Pan firmware 4.X.6.218 Released! - 11/18/20

hahaha is that all it takes to mess up Wyze firmware? One tiny leaf? I’m over it. Flashed firmware back to previous. Lesson learned. Will not update until at the very least 2 new firmware updates are released.

It’s not messed up, it’s doing what it’s supposed to do. The wind blows the leaf, the leaf moves and the motion sensor triggers. It’s just a matter of fine tuning your black out area.

However, Wyze does need to get their act together in the coding department. And we all know the reason why they are lacking in that area.

Really? Cause you really think I didn’t spend HOURS “fine tuning” MY black out area, reinstalling, restarting etc before I posted or went to the trouble of getting on a ladder, cutting zip ties and ripping double sided tape to get to the back of my camera to insert an SD card to rollback the firmware :roll_eyes:

It is NOT doing what it is supposed to do. other users are having trouble as well and Wyze knows this otherwise they wouldn’t have “paused the firmware” I’m sure I am not the only one that spent time “fine tuning” before posting

1 Like

You want me to climb up ladders, flash 9 cameras with all that rigamarole, all because Wyze refuses to offer an in-app rollback for their absolute trashy update?

I had planned to buy Wyze 2 cameras to give to family. Guess what? That’s completely out-the-door. I will tell people not to buy and give the reasons.

You’ve screwed the pooch this time Wyze.

2 Likes

I’m getting extremely frustrated with all these false alerts and filling up my memory. What is going on? Is there easy way to undo the firmware update to previous? If not they should have option to so globally through all camera at one time. These updates shouldn’t be automatically pushed. Ty

If you want to help wyze with the new detection mode:

Will the custom detection zone be available for v3 as well? I hope the sensitivity issue gets fixed soon.

Also, it’ll really help to have a way to directly access the SD card over the network. I understand Wyze wants people to use their software for video access, but I need to manually retrieve the card to store some of the videos and that causes a lot of usage friction for me.

They are working on getting that ready.

The V3’s work the same way the V2’s do

Since the update to V2 firmware, it has changed my time zone to be 1H ahead of local time. And I can’t get it to re-sync to the correct time zone.

In setting, I recall there is a time sync.

1 Like

There is and it took a few tries but it did sync

1 Like

Wyze server busy??