iOS 13 beta and Wyze app thread

Wondering if the first beta is playing nice with WYZE? Was about to jump on but I can’t live without my WYZE cams so wanted to see if others have tried yet.

You want to use a the first beta of a new OS that has only been out 4 days now? Brave soul!

2 Likes

Ha yes I have done so almost every go around. The last couple have been remarkably stable but certain apps inevitably struggle

I would hold off. I had my first cam delivered yesterday (wooh!) and already had iOS 13 on my phone. Had to use my iPad (still on iOS 12) to set everything up, as there are many buttons that are invisible on the beta. Happens on my wife’s phone as well, who is also in the beta.

5 Likes

Excellent info thanks!!!

1 Like

I’m on the iOS 13 beta and the Wyze app works fine. And as a matter of reference, iOS 13 is pretty darn stable and I consider myself a power user. Ish. A couple of apps don’t work or fail on a cold start but then recover on the next start. Wyze is good to go.

1 Like

When considering pure functionality, yes, I can see the camera feed. However, there are several buttons ‘missing’. As a ‘power’ user myself, this does not bother me. But the app does not currently have 100% functionality.

Also — this beta is very smooth as you have already stated!

5 Likes

I have the same issue with the Wyze Cam app, many buttons and text strings are missing from the app. I can get to many items, but can’t seem to get to the settings for my individual cameras.

2 Likes

Also have an iOS 13 device and like others, the app has little to no labels. I have tried dark and light mode, as well as different text zoom levels with no success.

As an aside for wyze devs, some other things i have noticed is labels that use system font rather specific fonts occasionally have odd formatting and sizing. Might be related to weird constrains with auto layout but doesnt seem to occur on apps i know use auto resize masks instead.

I am having the same problem…the button labels are very very off center (up to the left) you can barely touch them and some you just can’t see at all…makes the app almost unusable with iOS 13.

1 Like

Same for me. iOS 13 formatting and labels missing.

1 Like

I have just installed the public beta of IOS 13 on my iPhone 7 and iPad. It just about kills the Wyze app. The screen layout lost all the text for the buttons. If you know where to touch, you can still get to the next screen, but it is blind. Already started seeing this on the last Wyze beta install on IOS 12. When you selected videos to delete, the dots on the side didn’t light up, but the “items selected” number text on top change. I know that the IOS 13 beta is brand new, and expect there to be issues that Wyze doesn’t want to even chase until IOS starts locking down it’s changes. Just a FYI to any users who are thinking of trying the Public IOS 13 beta. It makes the Wyze beta very hard and sometimes impossible to navigate.

1 Like

Ios app and ios 13 are gonna need some work.

In the iOS 13 beta, many buttons are missing and the whole display just wrong.

image

I believe this is a known issue and is being worked on, sometimes things happen running a beta app on a beta OS

This is a known issue to many users and many of whom are on the forums. but make sure you send issue logs in from the app as the devs don’t check the forums much ( they are busy working on stuff) and those logs will give them all the info they will need to get on this.

2 Likes

How do I send issue logs ?

I’d love to but as you can see, they app is not navigable. I would hope someone moderates this forum as it is specifically for the Wyze beta app.

Are you running Wyze beta as well?

Yes. Both betas.

1 Like