Internal Error on Wyze Lock

Internal Error on Wyze Lock
WYZE Lock has stopped working on the APP, when I go to the app, both the WYZE Lock and Lock Gateway bring up a error message, “Internal Error”. I have moved the Gateway to another plug, changed the batteries. The APP will not let me delete the lock or gateway and re-install. The lock still works with the keypad and the auto-lock feature stills works

I get the same message … internal error
My Wyze lock does not have a keypad, so it does not work anymore.

The Wyze gateway is also giving the same “internal error” message

I opened a trouble ticket with WYZE…I will share anything with you I find out.

I have the same issue, both lock and gateway stopped working with internal error. The lock is useless now. Can you suggest how to resolve this ?

Make sure you have your apps updated to the latest version. This fixed it for me

That works! Thanks @doug.

I found that with having all the same issues that were reported regarding the “Internal Error”, my solution came down to deleting the Wyze app from my iPhone 11 (which my iPad and wife’s iPhone did not have any problems connecting) and re-installing on my iPhone. This solved the connection problem. However, a lingering problem has surfaced that I still can not explain. The status indicator to the right of the lock profile in the app would always give the correct status (Locked or Unlock). what is showing now in place of the status is the cloud symbol with a slash though it indicating that the signal in not connecting reliable. The pressing of the circle to lock or unlock still works, but there is a delay in response for the status log to indicate that an action occurred, but the slash cloud symbol still remains. FRUSTRATING!!!