Infrared lights won’t stay off

I have infrared turned off in settings but when my cameras come on at night the infrared lights come back on. My cameras are going through windows so the lights make a bad reflection. If there a way to make them stay off?

If you have Settings/Advanced Settings/Night Vision IR lights set to off, they should not be turning on when the cam switches to night vision mode.
When you say your cams “come on” at night, are you talking about just the mode switch or do you have them on a timer setup?
One easy thing to try is Power Cycling the cam.

1 Like

I use the Wyze scheduler to turn on cameras during the night and off during the day. The advanced settings has infrared set to off but they come on anyway every night.

Anybody have a solution for this. I have to reset each cam manually when the wyze scheduler turns them on at night. Even though i have infrared lights set to off and they show off i can see they are back on in the reflection in the glass every night. To correct i manually got to each cam advanced settings, turn on the infrared and turn off. Each one show the infrared is off when i check them but they are obviously on. Any solutions?

I ran into this problem for the 1st time last week. I tried power cycling cams, deleting and readding cams, mass restart on cams, etc. Maybe it was pure luck, but the only way I got it to stop was:

  1. Wyze app Home > select a cam and wait for Live Stream to start (note throughput rate and time updating) > Settings (gear icon) > Advanced Settings > toggle Night Vision IR Lights “Off”

  2. Back up one level in the Wyze app to Device Settings > Restart Device

  3. Repeat this process for each affected cam.

Note that in step 1, you must wait and verify live streaming before going into Settings or any changes will not stick. I’m not sure why a subsequent soft restart via the app was necessary, but it was.

Thank you for this suggestion. I tried it but when i restarted the cams they returned to the infrared lights being turned on. I have these cams in a group and use the group to turn them on and off. Not sure if that is the reason but i will remove one and try it again.

1 Like

After removing one cam from the group and performing the actions you suggested it does indeed work. I am not sure why the logic for a group would be different than an individual cam. Also like you I not understand why a reboot is required to force the hardware to remember the change.
Thank you so much.

1 Like

Glad to help and happy they’re working again for you. :+1: