IFTTT support is now live!

tips-and-tricks

#21

Nope, that’s not possible with IFTTT.

IFTTT is much more simplistic than that: one trigger causes one action.

You might want to hop over and vote for the two #roadmap topics below. (You must click the VOTE button for your vote to count.)


#22

It would be nice to have Stringify integration for Wyzecam. That way you can have multiple ifs and thens ie: if nighttime and if motion detection then turn on light(s) and then timer for x minutes then turn off light(s). Or then video clip
I’m doing this with my Nest cameras: if weather underground service is nighttime and Nest camera sees person, then turn on 3 different lights, and timer for several minutes then turn off lights. Works great, Makes it appear that someone has spotted the person and is turning lights on to see who it is.


#23

You can VOTE (top left) for Stringify integration at this topic.


#24

Is it possible to have the Then action be
send an email with the video attachment?

The If would be Motion detected.


#25

It’s possible to have IFTTT send an email. But it is not possible for it to include a video. There is not channel to pass the video from Wyze to IFTTT… IFTTT is just not that sophisticated.


#26

Anyone have any experience with IFTTT and smart locks? I have a Schlage deadbolt and I’d like to set my Wyze cams to turn on when the door is locked and off when the door is unlocked. Seems like this should be possible with IFTTT because it supports the lock.


#27

If there is a Schlage lock trigger (IF step) for IFTTT, then you would create a recipe that combines that with a Wyze action of camera on/off.

However, in searching IFTTT for Schlage, I do not see any Schlage service. What makes you think the Schlage lock is supported by IFTTT?

Even if there was a Schlage lock/unlock trigger, how would it know if you were locking when arriving home or locking when leaving? Unless you truly only want to have the camera on while the door is unlocked, I think you might be better off using the IFTTT location trigger combined with the Wyze actions.


#28

IFTTT has a SmartThings trigger, which my Schlage lock is connected to. I was able to set it up that way, but thanks for the suggestion of using the location trigger. Maybe I’ll try that, as well.


#29

Do you have to have a SmartThings device in order to use that trigger for your lock?


#30

Schlage requires a hub to utilize the remote access features of the locks. I like SmartThings because it consolidates all of my devices into a single app. Currently there is no trigger for Schlage, so this is a sort of work around that works great.


#31

I think there are two versions of the Schlage locks. One requires a hub and one doesn’t. The one I have talks directly to the Schlage WiFi bridge which talks directly to the app. No hub required.


#32

Newbie here. I plan to have 3 Wyse cams. Will the IFTTT functions I select apply to all the cams on will I need to duplicate functions on each cam.
For example - Enable motion detection, I would want all cams to be enabled


#33

(edited)

Using IFTTT, you have to have separate recipes for each camera. you can control one or all cameras in one recipe. However, you can not control a subset of cameras in one recipe.

If want to control a subset of cameras with a single trigger, you may want to look at using the in-app shortcuts feature. This feature lets you combine actions for several cameras in one shortcut.


#34

Ifttt actions let’s you control either all cams or one specific cam at the time… So depending on what you want to do, you don’t necessarily need a recipe for each cam…


#35

My bad. You are absolutely right. I totally forgot that All Cameras is an option for all of the IFTTT Wyze actions. I will edit my post.


#36

IFTTT hasn’t worked properly for me since last Nov 2018. One by one I get notifications that a wyze applet was turned off. I think I read somewhere that the dropdown for ‘which camera’, if you had set up with ‘all’, that there would be a problem. Trying to reset up these applets, it all gets stuck at that menu to choose the camera, just keeps saying ‘loading’, then nothing and the ‘save’ button is not active.