IFTTT not working properly. Still getting notifications at home when set to off

support

#1

Ive installed the IFTTT app on my android phone and for the most part its pretty cool except for me still getting notifications while at home. I have installed: disable motion detection while i am at home, enable motion detection when i leave home, turn on push notifications when i leave home and turn off motion detection and notifications when my phone is connected to my home internet. Motion detection is set to on all day on the wyze app (should it be on or off?) Am i missing something?


#2

Try testing your home/away triggers by setting up an applet that sends an email to you when it detects home/away.

 


#3

I’m leaving for a bit right away so hopefully those will work :slight_smile:

 

I got the if this then that setup for sending me an email if it senses motion working, just the others don’t :frowning:


#4

Not what I’m saying. What I’m saying is to create a new applet that uses the Location trigger (leave home) and the Email action (send me an email) to test if the location trigger is working for you. Leave Wyze out of it for this test.


#5

Hi. I’m having this same issue. The applet log shows me the times it has been run (they match when I leave/arrive) but the app is still sending me notifications when I’m home.

I’m concerned that maybe I have something setup incorrectly in the wyze app. How should I configure the notification settings? Should I leave them on/off? Should I set up a schedule or leave it to all day?

Thanks for the help!