Ifttt ceased working

android
#1

got my sense package today went to ifttt to make some motion detection macros, can’t process request. Thought it might be a permission issue, went to already existing macros to delete them and start fresh, couldn’t even do fhat same error message even tho those macros were months old and for wyze cams, anyone have a clue?

#2

There have been some reported issues lately with Wyze and IFTTT, but everyone appears to have fixed it by unlinking the Wyze service and then relinking it. I would give that a shot to see if it fixes your problem.

#3

ahhh, thanks didn’t realize I could disconnect service, thought I could accomplish that by deleting all wyze applets, thanks :slight_smile:

#4

What do you mean by relinking as I have this problem. Are you saying delete the original IFTTT used with WYZE and do a new one to fix the problem of WYZE devices shifting device numbers when new devices are added to the WYZE app device list which is the problem. This is a work around fix. WYZE is shifting device numbers for new added devices or if you rearrange the devices in the WYZE app device list. WYZE needs static device numbers for Cameras, Sensors, and motion detectors which would solve the problem which will always be their until they fix the logic of the device listing numbers. So other apps have problems and users are confused and think IFTTT doesnt work with WYZE.

#5

Go here: https://ifttt.com/services/wyzecam/settings

Click “Disconnect Wyze.” After disconnecting the service, just reconnect it. I think you are right in that the problem arises when you add new devices or rearrange them, causing the device numbers to change. For now, this is the only solution until Wyze decides to set static ID numbers for each device.