IFTTT action fails when enabling/disabling notifications

support

#1

Does anyone have the Enable/Disable WyzeCam app push notifications working successfully? I’m getting an Applet failed with the message “There was a problem with the Wyze service.”


#2

I’m having the following problem.

Copied from my post

 

I have not been able to keep the applets for my cams working for more than a day.

I use a couple of applets to turn the motion detection on and off at certain times of day and also when my phone disconnects/reconnects to my wifi network.

The applets run just fine but do not turn on/off the motion detection as they should.

One problem is after I set up an applet for a camera, I go back to settings the next day and the only option is “All Cameras”. The drop down in the applet settings do not show the individual cameras as it does when I set up the applet. (I have 3 cameras). I noticed one other post having the same problem. Anyone know how to fix this issue?


#3

I’m having this problem with IFTTT - anyone else? The enable/disable motion detection when leave/arrive at home is not working for me suddenly. I don’t see how to manually trigger it either, which would be helpful for when things don’t work. Going to each cam on the Wyze app and manually turning off is not a good solution


#4

For manual operation, I’d suggest taking IFTTT out of the process and instead create a Shortcut/Task in the Wyze app that uses a button at the top of the Devices screen to turn on/off the cameras.


#5

Yea that is a good manual option, I have the Wyze tasks ready to go. I’m hoping its a temporary glitch with IFTTT, it had been solid and works the same geoboundary as my SmartThings hub, so much is automated at arrival/departure which is nice.


#6

I’m having the same issue over the last couple of months. I use smartthings to trigger wyzcam through IFTTT, and according to IFTTT everything goes through fine, but wyzecam never makes the change.

Interestingly, if I go into the settings for the applet, it loses the ability to see my cams, and logging into the wyze service again fixes the problem for another day or few. Looks like wyzecam just can’t keep it’s connection to IFTTT for more than a couple of days.

Also, I got a family member to buy a wyzecam, and he is having the exact same issue with a similar setup, so clearly this is not an isolated issue.


#7

Hi - what is your ST involvement? My issue is not a SmartThings issue, its just Wyze and IFTTT. ST doesn’t play a role there, the geo boundary is location based and not dependent on ST. If there was integration there, you wouldn’t need IFTTT as ST also has a geoboundary which works fine. So for the auto enable/disable on arrival/departure, Wyze integration to IFTTT is failing. I sent an email to Wyze, no reply. Last time I emailed them, they took like 2 weeks to reply, so hoping for better service. ST will reply quickly if you need to ping them. Interested in your integration tho also.


#8

Sorry if there was confusion there, I probably could have left the smartthings side out altogether since I just use smartthings to trigger the IF end of the IFTTT. This allows me to turn motion detection on and off with more events than just geolocation (like when I go to bed/wake up). The smartthings end works fine, the applet always runs, and no error is reported. The problem is that wyze just doesn’t turn motion detection on / off as was requested of it. It seems as though everyone in this thread is having issues with the IFTTT integration so I wanted to add my experience.