I think i found a minor bug in the app

This is on the ipad. Whenever I open a video in the Events section, it would freeze and buffer showing the amount of mb/kb on screen, it would remain this way until I back out and open it again and is able to play.

I will have to try one of my old iPads to see if I experience the issue. However, I have found that clearing the cache has taken care of some issues like this - at least for me. you may want to go to the Account Tab, then app settings, then Clear the Cache. Close the app afterwards and try again. Hopefully this will help. I will let yo know if I experience the same thing on my older iPad

2 Likes

Thanks.

It wasn’t always like this. I think maybe one of the previous updates might have caused this issue but I’m not sure, just wanted to post this in case it is something for the wyze crew to investigate (?)

Understood. I found this link to another iPad forum issue - Wyze app failing to run on iPad 2nd gen - #45 by jasNW

Seems like there is an issue going on.

1 Like

This may be related to the issue @spamoni4 linked, but is definitely a new one for me. Try what @spamoni4 suggested and see if it helps.
What Version iPadOS are you using?
What version of the Wyze app are you using?

It seems like it is!
This is primarily a user forum and it’s not monitored by Wyze devs.
Please submit a log.

@Vince , I just tested on a older iPad have have. It is running iOS 9.3.6, cannot upgrade it past that. I downloaded the latest version of the Wyze App (production) and it wont even start. The Main splash screen appears and then disappears. If you double click on the home button, you will see the app is still running, when you click on the app to bring it to the front, it simply disappears again.

So there is an issue.

However, it sounds like you are experiencing something different. You are at least able to get the app running.

This seems similar to the issue you linked before. Wyze is looking into it.

1 Like

iPadOS 14.4

I am having this exact issue but it’s on my iPhone 11 and the event video never plays past 1 second