I can't pair my Wyze Contact Sensors (10 wyze sensors with the same problem)

I have 10 wyze contact sensors and I can’t pair with my Wyze Cam. When I put the battery with the wyze sensors the light is blinking all the time. I try reset and pair the sensors pushing the pin into the device, but is impossible pair the device. I tried and I couldn’t pair with other bridge, the same erros happens. I used 2 devices normally but after changed the battery the error start. I thing stranger because the other 8 sensors are new. I tried pair and I can’t. When I put the battery in the device the light is blinking and not stop. I don’t know what can I do.
Thank you. Any doubts let me know.

You need to provide more information. Which sensors are you trying to use: V1 or V2? From your description it sounds like V1s but you say they are new. You also mention that you changed batteries on two of them and started having problems. If they are V1s, there is a known issue with low batteries and then a complete failure of the sensors.

1 Like

I think you mean “I can’t pair them with my Wyze App”? Otherwise we have to figure out that tangent. :wink:

How many blinks? 3 means looking for pairing, 5 means I can’t function.

Answer Bill’s questions too. :slight_smile: