How to Use Wyze Cam & Not Burn Up Android Battery

I have a Samsung Note 9 and usually charge the batter once a day or every other day but I today my phone was warm and I had to recharge after starting with a full charge this morning. I see that others have had this issue. Any suggestions for reducing battery drainage? I only had the video on my phone open for about 30 min.

It might not be your wyze app causing the problem , uninstall the wyze app and use your phone for awhile half a day or something and see what happens

Thanks HDRock. I recharged my phone and changed the settings so the WYZE app is put to sleep after closing. I did have the live video on for a while today and that may have used up much power. I will keep monitoring it. Now when I want to look at home I will do it briefly. Thanks for the post.

PS If I uninstall the app and reinstall it, do I have to set-up the cameras and all the settings again?

No you do not have to set up cameras again , all your information and settings are stored on your account

I’m having the same battery drain problem. I replied on a different, but related thread. I’m seeing the Wyze app use battery even if it’s force stopped. Right now it shows 3% battery usage, yet it’s been on force stop for about 24 hours. I said 12 hours in my other reply, but just did the math now :-). That 3% is after a full charge about 12 hours ago. A full charge resets the battery drain “counter”.

3% isn’t all that bad, but sometimes I see over 20% of battery usage by Wyze after only minimal actual app use, maybe 5 minutes total. Force stopping seems to slow the drain down, but rarely stops it completely. And I’ll see battery usage as high as 5% while the battery details for the app show 0 minutes of “while in active use” and “while in background”.

Uninstalling the app stops all Wyze battery usage. And it takes a while after reinstalling, maybe a couple days, until the app starts misbehaving again. Customer Support has had me try a few things, but nothing points to a problem. I’m more than willing to work with them to solve this obvious bug, but they’ve been silent for almost a week.

This is the most disappointing thing for me. My phone, a Moto Z Play, has awesome battery time. It stinks that Wyze is taking that away from me.

Sorry you are having this issue Irony58. I found that when using the WYZE cams and viewing the livestream videos and making settings adjustments, then my battery is drained. Probably similar to watching Verizon FIOS TV or a Netflix movie. I have been checking my Battery usage and WYZE Cam does not run in the background. Take a look at this link for Android settings and battery usage: https://www.androidexplained.com/galaxy-note-9-background-apps/
:sunglasses:

Hi, Secure17. Thanks for that link, but it’s specific to the Galaxy Note 9. My Moto Z Play doesn’t have anything equivalent. It has the standard Android Oreo battery optimizations, which I had already set up to theoretically prevent background battery drain (without luck). But your link did get me to thinking about possible other apps that may help. I haven’t researched those yet, but soon…

The weird part is that the battery status for the Wyze app shows no use in either foreground or background, yet I still get battery drain attributed to Wyze. I’m going to do some research on that, too.

Sorry I could not be of more help Irony58 but there are many Gremlins in all of our IT equipment. Whenever I google a solution to a Windows 10 issue there are 5 to 10 fixes in which one or none of them may work. Good luck with you issue.

Hi @Irony58. Question for you about your support request. Did you submit it via a beta version of the app? If so, those requests don’t go to the support team, but to the dev team. The dev team doesn’t repond to those. However, if you submitted it via a public version, or via the support request link, then the support team should see your request and assign you a ticket number. If you have an actual ticket number, please provide it in this thread. :slight_smile:

MOD NOTE: I have removed your other comment because crossposting is highly discouraged on this forum, and it was in a #wishlist topic, not #ask-the-community. Please continue the discussion in this thread.

Hi, @DreadPirateRush. Sorry about the crosspost. Thanks for clearing it up.

I submitted the request using the public version, and have ticket # 331679. We had some conversations for a while, but that has dropped off.

I guess I should fill in some of our conversations. We tried force stopping, disabling background data usage, and un-installing/re-installing. Un-installing definitely stopped the drain, but only until I re-installed and started using the app. Force stopping seems to sometimes ramp down the drain to where it stops after maybe 8 hours, or so. Disabling background data had no effect.