How to set up your WyzeCam

support
tips-and-tricks

#22

Everything has been fine. I did find that when doing a time-lapse, setting the interval does not seem to matter as if it has a mind of its own. I have created one that lapse’s 3 hours to take place in 50 seconds and it only lasted 7 seconds. It has been the only odd thing I have found. That being said, these have been well worth the money even though I had to overcome some hurdles.


#23

Is there a specific Micro SD card that should be purchased? I just want to get the right one?


#25

 

 


#26

Hey y’all;

I just received my first WyzeCam ver 2 last night. Got it all hooked up and working like a charm. EZPZ hook up. Thanks for making it for dummies.

problems arose when I left home and went into town for dr appt. When I open the app it tried to connect 3 times and then I would get an error message saying

Connection failed (error code 0) Please try: 1. Exit app and retry 2. Power cycle the camera 3. Reboot the router

Well since I wasn’t home I couldn’t do items 2 & 3. I would get an second or two or streamed photo and the the time stamp would be correct during that few seconds. Any ideas what this problem is and how can I keep from having it happen again?


#27

New user - a few questions:

  1. Does the app you install on your cell phone only work while you're in range of your Wi-Fi? In other words, can you check remotely to see if anything has triggered the camera?
  2. Is there suppose to be an audible alert or some other way to know that the camera has turned on by motion? Right now I keep checking it but thought it was automatic - have I missed a setting?
thanks!

#28

Just got my new WyzeCam after the delay in production, everything seems to be working and the firmware was updated. Only thing is i’m not getting any notification sound on my phone…i see the alerts if i look, but not hearing any alerts?? thanks, dave

looked at all the settings, don’t see anything and also signed out and back in

 


#29

Hello Folks,

I had a little trouble connecting the Wyze App to the ether. When it finally did I went through the process of adding the device. Once I got to the QR code screen, all that was there was the verbiage at the top and bottom but no QR code. I tried taking a photo via Photo Booth to show the screen. It’s a bit washed out but you get my drift. Is there a manual way to get the QR code into the app?

I recall in the early days of DLink and QR codes on their boxes, they had the same issues but had a manual way as a fallback.

Any workrounds? This is a little frustrating.

Thanks

WzyeQRCodeIssue.pdf (426 KB)


#30

After doing some research on 2.4 and 5 GHz I figured I would try to log in to the network again. This time however I went as far away from the gateway (router/modem) as possible, an upstairs room in the back of the house hoping the 5 GHz would not be dominant there due to the fact they have a shorter range and 2.4 GHz covers more area.

The camera connected the first time! I then was prompted to upgrade the firmware and did. I logged out and took the camera downstairs where I want to use it and have had no problems since it already connected to the gateway via 2.4 GHz I presume.
Everything seems to be working well.

Hope this helps,

-Morris


#31

I also got my camera to work on 2.4 or 5g, not a problem…but still can’t get any push notifications…no alerts on my phone. it does record about 12 second motion videos…but can’t get it to let me know about them, whether i am home or not, dave


#32

How to set up the camera without the QR code? I’m giving my old V1 to my friend.


#33

Where do you go to enter a phone number for getting notifications? It asked for an email during setup, but no place I’ve seen to enter my cell phone number. Obviously, I am not getting any notifications. The tech told me they knew they had problems with Android phone notifications and are working on a solution. He said they expected a firmware update in the next couple of weeks to fix the issue. I just downloaded the lastest firmware update. So where do I go to enter a cell phone number? To be sure, Wyze sends a text message but no email message of a notification, correct? That was what I was told by the tech I spoke with.

I ordered two cams at the same time. They are v2. One of them I sat up with no problems at all (other than the fact I still am not getting notifications). The other one I tried to set up at a different house (both places have dual band routers) and could never get it to set up. I called Wyze and went through a few trouble shooting steps, but still nothing. I ran out of time, so will need to try again next time I’m at the other place. After reading posts here, I’m going to try to turn off the 5.0Ghz and see if it will connect.


#34

My first wyze cam setup was super easy. Everything went really smoothly and it’s working great. My problem is with my 2nd one - I cannot get it to scan the QR code. I’ve tried every one of the troubleshooting suggestions, I’ve plugged and unplugged, I’ve reset, I’ve moved to another room with different lighting, I’ve banged my head against a wall (not really, but I surely felt like it). I don’t understand why one would be so easy and one impossible.

I spent over an hour last night and finally gave up and sent a support request. Of course it’s the weekend and I’m not the most patient person in the world. Just thought someone on the forum might have another suggestion.


#35

If your device has a screen protector on it, that may be the issue. There is nothing mentioned of this with tech support but it is the very issue I found that resolved my problem.


#36

Tried your suggestion - unfortunately it didn’t make any difference. Thanks for the idea though. I’ve spent another hour plus this morning and I’m about ready to try anything.


#37

Not any support here from Wyze. You would think they would spend a few minutes supporting their own forum. This may be a case of too much success too quickly. Growing pains, I guess.


#38

if you opened a case then they will take care of you. Yes growing pains, just be patient.


#39

Not patient :frowning:

Does anyone know if I can plug my camera directly into my router to set it up?

I keep trying to get it to scan the QR code and it keeps not doing it.

I know, the definition of insanity is doing the same thing over and over expecting different results. I just keep thinking I must have missed something, didn’t hold the phone still enough or in the right place, or.

Anyway, back to my question, can I plug it in to connect it to my WIFI?


#40

There’s nothing to plug in. That approach won’t work.


#41

SUCCESS! I guess sometimes you do get different results. I decided to try one more time (btw, thanks for the reply on plugging it in to the router), and strangely it connected.

Too late and too rainy, but I’ll try and get it up on my front porch tomorrow.


#42

If the first one went fine I am guessing there is an issue with the second one. I had mine for about a week and then bought the micro sd cards so I could fully utilize them. I have two and have had them maybe a couple of months. I plan to buy a few more since I have been happy with the product. Tech support is truly lacking. When I was trying to communicate with them there was no phone support, strictly email and it wasn’t very responsive.