How to reset Wyze cam outdoor hub/basestation?

My Wyze Cam outdoor camera stopped working. It appears that the outdoor cam hub/basestation has gone catatonic. I have power cycled it, tried different ethernet cables, different router ports, no joy. At this point I want to just reset everything to the factory defaults and try again, but I can’t get the wyze cam outdoor hub to “rediscover” my home network. I have scanned my network and the MAC address printed on the bottom of my hub does not show up in my list of devices. The light is stuck yellow,

How do I get back to a working system?

There is the reset button next to the USB port? Did you try holding that in for 10-15 seconds with a paper clip to see if that factory resets it? If that doesn’t work, maybe press the button, plug the bridge in and continue holding it for 10-15 seconds? I don’t see in my directions any info on it, but that is usually how it is done on most devices. Good luck.

1 Like

You can’t factory reset the WOC. They designed it that way so if it’s stolen someone else can’t reset it and use it. I suggest calling support:

Wyze Customer Support 1 (844) 999-3226 or (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

FYI the OP was asking specifically about the base station, not the camera.

I tried all the combinations I could think of. The “reset” hole next to the USB port does have a switch that you can feel depress with a paper clip, but it does not seem to do anything. I tried holding it as long a 30 seconds (and other values lower than that). I tried having it depressed when plugging in the power, etc. No joy, The light is solid yellow, but I can’t find the hub on my local network. The Wyze app on my phone does not see the base station AND I don’t see the wyze wifi network that the base station creates for pairing. I just want to get back to the “blue” light and have the base station relearn my home network.

This has become a major issue for me. The base station will not remain connected. The light changes from solid blue to yellow and the only way to recover the connection to the WOC is to unplug the base station from power. It will not go one full day without this happening. All firmware is up to date on my iphone, ipad, on the base station and on the WOC. I have tried multiple ethernet cables, I have moved the base so it is within 15 feet of the WOC and there are three solid bars, I have removed and added back both the camera and base multiple time. I’ve also removed the SD cards (both 32gb Class 10 name brand cards), reformatted them, left them out. Everything I can think of. I submitted a support ticket a couple of days ago and have received no response. This is extremely frustrating. The only option I can think of is that the base is bad?

You might be right that it is bad. I received my kit last week and while I was able to get the base station added into the app, I was not able to get the camera paired with the base station. I tried everything possible, and also opened a couple of tickets and so far have not heard anything back either. I ended up calling support yesterday and got someone on the phone after about a 30 minute wait which wasn’t too bad. We determined that mine was bad and I was sent a replacement which is already on its way. I would recommend calling support using the #'s posted above rather than waiting for them to respond to your ticket. Good luck.

I have the same problem. Customer service walked me through trying to flash the base station with a microsd and software they sent. No luck. It’s going back for warranty replacement. Basically it lasted 4 days.

I don’t think they really have a reset.

Wyze should have built a hard reset into the cameras. Not having it is DUMB! Don’t say it’s for security because that’s BS. Wyze could link the cameras serial to your account, then if it’s stolen no one could use it because it is linked to your account. Then you could report it stolen and have the SN blacklisted from working. I have multiple Wyze products some of which are still on order like the doorbell, thermostat and vacuum. The outdoor cams drop the network constantly. One was inoperable until the battery died. Now the other one is bricked but at 100% charge it could take months to die. Seriously rethinking buying WYZE products at all anymore. This is a SERIOUS flaw in the outdoor cam design. All I hear are horror stories about support. I am about to contact them. If it does not go well or takes an absurd amount of time to get corrected I will be cancelling all my orders I’m waiting on. Wyze FIX THIS!!!

Having no factory reset option is a pain.