How to get plug out of pairing mode?

How do I get a plug out of discovery/pairing mode?
I tried unplugging and plugged back in, I tried quickly pressing the on/off switch, I tried long pressing it again… and it’s still blinking blue. Now the app sees it as “offline” … How do I get it out of this pairing mode, I feel like this should not be hard! :laughing:

Oh I never had a problem setting it up at all.
I put it in pairing mode because I thought it wasn’t in my Alexa devices list… But then I realized I forgot to rename it when I moved it. Anyway… I put it in pairing mode unnecessarily and I just want to get it off of this mode.
Do I just need to delete it and add it all over again?

I don’t personally use Alexa, so my best guess is add it all over again? Bad time of day for Alexa experts, lol (very early AM).

1 Like

That’s what I ended up doing … I deleted from Alexa and the Wyze app and then readded the Wyze plug as if it was new. It’s really odd that it can’t easily be taken out of pairing mode. Oh well … Problem solved even though it felt like the harder than it should be way.
I appreciate your help and taking the time to try to troubleshoot :slight_smile:


None of my plugs would work with Alexa until I disabled and enabled the skill again.

Sometimes I will have to do that , sometimes not , I had to do that with a couple of bulbs but did not have to with plugs.
Sometimes you can solve the problem by just saying Alexa discover my devices

Did that. It discovered them, but if I tried to use Alexa to control them then I would get “the server was unresponsive.” Just a suggestion for someone else if they have problems with Alexa after connections are made.

Most of the devices I have set up , I never had to do anything for them to show up in Alexa and work , never know what you’re gonna get :slightly_smiling_face:


Well, I tried to activate a plug with Alexa today that worked just fine yesterday no reason why , but it didn’t work today.
I had to disable and enable the skill , all is good now , except the status light is now off and I did not turn it off.
The plug works in Alexa and in the wyze app but there is no status light on
Edit: status light is on when plug is on

while reading that I heard it in a certain voice…I made no conscious effort to do so either lol

1 Like