How to Disable playback ?

wyze-cam

#1

Hi

I have been searching these forums for the answer but seems to be the opposite of what I am trying to do. How can I disable the automatic video capturing on playback- I have ‘tasks’ set up that the cameras should be off on weekends (which it is now) but when I go to my camera and click on “view playback” it has every slight motion saved. I have seen posts about not using the SD card but rather not have to continually take it in and out.

I have also turned off motion detection etc

Hope you can help me! I have attached pictures of what I am talking about also! :slight_smile:

IMG_5766.jpg


#2

Hmm ok the second picture didn’t upload (user error lol)

IMG_5767.jpg


#3

This is a known bug (SD card recording continuing in OFF mode) and there should be a fix for it coming out soon.


#4

Thank you! I have turned off the SD card local storage for now and it seems to work for my issue temporarily- but will keep playing around with it (nerd here lol)