How do I change the Timestamp / time shown from 24 hour military time to regular 12 hour time?

All of my Wyze cams are showing the time / timestamp in 24 hour military time. I don’t know how or why this is…?? I would much rather have regular old 12 hour time like I have set everywhere else in my home and on my devices. I have tried everything and looked everywhere for a way to fix this on my Wyze cams / app but to no avail.

HELP! Does anyone know how I can fix this? Thanks!!

Welcome to the Wyze community @kyle_michael!
The camera can only display the 24-hour time or no time stamp. You can adjust the time by going to the camera, then advanced settings, then you can sync the time with your phone. There’s a wishlist item for 12-hour time here:
Timestamp 12- and 24-hour time formats

1 Like