Hoping for help, having trouble setting up as barn cams

Hi helpful community! I farm alone and bought 7 Wyze cameras to monitor my barn during kidding and lambing season so I can monitor while doing other farm work. I set up all the cameras while at the house and they worked fine. I can’t get any of them to work at the barn even though the Nest cameras I have up there are working fine. I use a wifi repeater to get my house wifi signal to the barn and it seems like I have decent wifi up there but the Wyze cameras won’t turn on…when I try to turn them on remotely I get an “operation failed” error message. I need these up and running within 3 days if they are going to help all the births go safely. Any ideas? Should I “remove product” on each of them and redo initial set up while at the barn? Hoping for great ideas. Oh, they are the Pan Cams. Thank you, Kathrin

AND…the one test one I have in the house won’t turn on either. My son was here trying to sort things out last night and he changed the name of the house wifi but not the pw. This camera, under device Info, shows the old wifi name with no way to change it. Not sure if this is part of the problem? and I can’t “restart device”; I just get a “failed” message

For technical support like that click the support link in the upper left hand corner of this web page or if in the app with a network connected camera go to Account --> Help and feedback --> report an issue.
I suspect you’ll need to set them up at the barn.
Good luck!
/edit - Just saw your edit - Probably best to start to set one up all over again by pressing the setup button after powerup

2 Likes

Thank you…I’ll try barn set up tomorrow morning I guess. Do you know if I have to delete the device in order to set it up again?

Don’t know, but I would.

1 Like

I agree… set them up at the barn. If the wifi name OR password changes, you have to start the setup process again by pressing the Add a Product in the app, then pressing the setup button on camera and follow the usual setup steps. However, do not delete the camera from the app first. By not deleting it first, you will retain any settings already made.

3 Likes

Finally!! an expert!

1 Like

Loki is correct re the cams in the barn: set them up again while they (and you) are in the barn.
As for the one in the house that stopped working, you’ll have to set it up again, due to the fact that the name of the house WiFi (the SSID) was changed.

2 Likes

Thank you so much! I’ll try that.
Blessings on your spring!

We still have lots of snow, waiting to melt.
Best wishes for your new kids and lambs!

We still have patches of snow here and there but we’ve hit mud season pretty solidly although the roads are refreezing overnight. Thank you for your best wishes on baby season! Blessings on your spring. : >

1 Like

Would love to see some video events of the animals once this is all sorted out. Hoping for the best outcome.

2 Likes

Sure…if I can figure out how to set up and make these work and THEN figure out the saving and sharing video process. If you want to see a cute goat video you can check on my farm website here: http://sovereignhillfarm.com/animals-goats.html There’s a short video of 6 kids doing what they do best. Towards the end of the video they all run towards the camera because they are all jumping into my lap. all 6 did not quite fit. ; >

1 Like

So, I did set up again on cameras in the barn and they did not locate the wifi signal despite my phone being on that network. I’d wonder if it was because the signal wasn’t strong enough but I have 4 Nest cameras that are all working just fine.

This is super frustrating because this is my busy season and I expected to be able to get these puppies up and running without it highjacking my schedule. I don’t want to have any livestock die because I can’t get this system up…sigh.

Hi Gemnii, I tried the setup again at barn and didn’t help.

Kathrin,
What device are you using to extend your home WiFi into the barn?
One possible reason that your Wyzecams did not locate the WiFi signal is that they only support the 2.4GHz band. If your WiFi extender is using the 5GHz band, the cams would not ‘see’ it. Your smartphone (iPhone? Android?) is probably new enough that it supports the 5GHz band, and thus gets WiFi connectivity when in the barn.

The Nest cameras support both 2.4 and 5GHz bands, which may be why they work out there.

Some WiFi extenders can be configured to use either 2.4 or 5GHz. Some can support both bands simultaneously. For others, it’s an either-or decision.

Say some more about the extender that you are using, and the name(s) of the WiFi network(s) in the house and in the barn.

1 Like

Thanks, Kyphos! My main router is in basement next to where cable enters house. Another router is in my office window that faces the barn. Then I have this installed up at the barn: https://www.ccrane.com/item/ant_wifi_vect_home/102100/cc_vector_home_long_range_wifi_extender__repeater_system__2-4_ghz It only extends a 2.4 network so I think that part is good. I’m wondering if I need to install static IP addresses on each camera; an idea someone posted under another thread…although at least their cameras worked for a while and I can’t get these up and running at all at the barn. thank you for seeing if you can help. I really appreciate it. Oh, and tried resetting 2 different cameras, moving them closer to the wifi receiver at the barn…still nothing

@kathrin
I looked at the specs and the user guide for the Crane unit. It looks like a nice piece of gear, esp the extended antenna. As you said, it only operates on 2.4GHz, so my hypothesis about 5G was a red herring/rathole.

Static IP addresses are also a red herring. They would make no difference, and in any event, the Wyzecams can’t be configured with static IPs.

You didn’t indicate the name(s) of the various WiFi networks. You mentioned the main router in the basement, and another in your office. Are they both wireless? Do they both create WiFi networks? (with the same or different SSIDs?). And what is the name (SSID) of the hotspot in the barn?

Here’s one thing you could try. When you move from the house to the barn, it’s possible that your smartphone is still connected to the WiFi from the house (the technical term is ‘associated with’). Even though the WiFi signal from the Crane unit is stronger, the phone might retain its association with the house router. That’s quite possible, since the WiFi signal from the house is strong enough for the Crane’s external antenna to pick it up. WiFi clients are funny that way, and it’s difficult to predict how they will behave when faced with a multiplicity of WiFi signals. So something you could try is to turn off your phone’s WiFi (while in the house). Go to the barn, and stand close to the Crane repeater. Then turn on the phone’s WiFi. If its WiFi client is properly designed, it should then associate with the Crane radio (whose signal will be stronger than the one from the house). Then try going through the Add a Product routine with a Wyzecam in the barn, pressing the little button until the cam dings, etc.

Unfortunately, there’s a lot of black magic going on with WiFi, and with the Wyze implementation.

Hope this helps.

UPDATE - I just re-read one of your previous posts, where you said that your phone was on the barn’s network (from the Crane unit). So my theory about it still being connected to the house WiFi is all wet:-(. Even so, you could try following the procedure I suggested, though I am now dubious that it will make any difference.

From reading the Crane manual, it appears that it is a full-fledged router with its own DHCP and NAT, and is assigning IP addresses on the 192.168.8.0/24 subnet. That means that the Wyze cams will be operating in what’s known as a “double-NAT” environment. (all techno-babblespeak, I’m sure…). In the past, I have tested Wyzecams with double-NAT. They worked fine, but that was months ago, and was with the V2 cam (not the pan-cam). Some of the other folks on this forum might have some insights about double-NAT operation.

1 Like

What is your phone OS?
If it is Android there are several “sniffers” available on Google Play.
For determining signal strength among multiple networks I like a tool such as


This let’s me determine what the “strongest” signal is and where.
Have you tried again to get one set up in the house?

I’m so sorry that it seems like my reply got lost which sucks because it was a long embarrassing reply to write! ; > It seems that I had the PW wrong for the barn wifi network and I went into a description of the router shenanigans down at the house and why my brain was fried from so much troubleshooting my routers. Anyway…I’m embarrassed to admit my stupidity and glad to announce that all are working now that I’ve put in the correct barn PW. The one thing I haven’t yet figured out is how to get alerts to my phone. I don’t currently have SD cards in them because I’m mostly interested in watching what is happening but I do need to know when a goat or sheep enters the area. Any ideas? Thanks, Kathrin

2 Likes

Glad to hear that you got the cams working. Now you can get back to more important things, like tending to your new kids and lambs.
Getting notification of what Wyze calls ‘events’ isn’t that hard. Open up the Live Stream of one of the cams. Tap the gear icon up in the corner. Tap on Event Recording. You can set the schedule: All-day, or or limited duration (e.g. 8am to 6pm). I doubt your animals will be observant of any schedule… Turn on the Detects Motion switch. Since the barn is probably noisy, there’s not much point in enabling Detect Sound. Then turn on Send Push Notification.

Exit the Event Recording screen, and select Detection Settings. Tap Detection Zone. On the image that appears, you can specify the region that will be ‘watched’ for motion. Perhaps the entire image, or perhaps just a small region where you expect interesting things to occur. You can also specify the Sensitivity (from Low to High). Getting the sensitivity right is a bit of a crap shoot.

When an ‘event’ is detected within the region that you specified, the camera will send a short video clip to the Wyze cloud, and you should receive a notification on your phone. However, note that the camera goes dormant for 5 minutes after capturing one event. It won’t record any subsequent events to the cloud nor send further notifications for 5 minutes. So if you’re hoping to capture the arrival of the babies, you might miss them. Best to augment your cameras with microSD cards that can be configured to record 7x24.

The events that are captured/sent to the cloud can be viewed by tapping on Events at the bottom of the Wyze app home page.

Good luck with the birthing.

1 Like