Hooking up your wyze bulbs on 5g

Was having problems trying to hook up wyse bulbs on 5G Google mesh. My pixel phone preferred the 5G network over the 2.4 so what I had to do was use an old cell phone that would only connect to the 2.4 gigabyte network and download the Wyse app on it. I could then install my bulbs. After the install things behaved normally and I could control my bulbs from my main phone and Google home. Win. Just figured I would pass it on.

@WyzeGwendolyn Any update on a fix for this? I have my bulbs but literally can’t set them up.

Oof. That would be tricky since my normal suggestion would be to move further away from the router. I’m sorry, I’d recommend contacting customer support to see if they have ideas. I’m pretty new at troubleshooting the bulbs and I apologize.

Submit a request – Wyze

Will try that method. With Dual routers the lamp SHOULD only look at the 2.4 but guess cheep parts not being able to not care what band keeps the price down and blood pressure high.

Use an old phone that only uses 2.4 wireless. No sim card needed. Install wyse app and sync up bulbs. Worked for me. Then use as normal from your more modern phone after that. Profit

The problem lies not in the bulb nor the dual routers. Your phone is the culprit. It will latch on to the 5g before it goes to 2.4 so either create a lot of distance between you and your router enough to get it to flip over to 2.4 (the hard way) or dig out an old phone pre 5g wifi capabilities and use that to sync wyze app to bulbs (much easier to click lamp on 3 times to start the sync process). Hope this helps. I was very bummed out when I saw it only worked on the 2.4 network and vowed to find a solution before I went to bed. Now I’m enjoying my bulbs on my 5g Google mesh network.

It seems like it might work if You just go into your phones settings and turn off auto reconnect to 5 G

1 Like

I tried this method and still no luck. I used an old android phone and went into settings telling it only to use 2.4ghz network. The bulbs simply won’t set up. I’m so disappointed in this product. If an advanced user like me can’t set it up, there’s no way a normal person could ever set it up.

Can you log in to your Wi-Fi router and manually turn off the 5 GHz radio temporarily? Keep in mind that you may also need to turn off mobile data on your phone if you are using an Android device.

Some people have had success turning off mobile data on their phones before trying to start the setup process, myself included. Some phones refuse to give up an internet connection, and will connect via mobile data when it can’t find internet. I will ask Wyze to add that to their troubleshooting and/or setup instructions for the bulbs.

2 Likes

This is, at its root, a router issue.

Many dual band routers — and particularly mesh routers — default to a setup that allows the router to determine whether a particular device is connected via 2.4 or 5 GHz bands. If the device supports both, and is within a range that the router signs it to 5 GHz, there’s not a lot on the device end to fix that easily. As @bigbee noted, turning off 5 GHz at the router during setup may be the best solution.

FWIW, I had no issues with mobile data being on, (Android device) and 3 of my 4 bulbs setup without any issues on the first try; the 4th made me restart once because it was timing out, but I suspect that was also a router issue.

Try turning off mobile data first, even if some have had success with it on. Maybe it’s phone specific, so give it a try. The old cell phones above that worked probably weren’t activated on the cell network any more.

It’s wasn’t the easiest setup. Three bulbs, all the same issue. Phone kept reverting back to router, not connecting to the bulbs. Turning off mobile data was ineffective. Disconnecting phone from router didn’t help. Somehow, and I don’t know how, they stayed connected and I could finish setup. And still, there was no indication from the app that it was ready to finish setup. Just dumb luck that I hit the back button and focus went back to the app with te countdown.

This may be a phone issue. I know on my Android device, there’s a setting that allows/forces the phone to reconnect to the last, best network if it can. This confounded troubleshooting another non-Wyze issue, so I turned that “feature” off.

I saw the back button mentioned elsewhere too:

First thanks to the many tips here! I should have spent more time here before trying my bulb setup, as I did have 3 out of 4 so far give me problems with connecting. I have 4 more to try.

I should start by saying I’ve set up my Asus router to broadcasts the different bands on uniquely named SSIDs, and it lets me choose to switch between each from my Wifi connection dialog (IOS or Android). But glad to learn about mesh behaving differently as I have no experience there.

My first bulb connected seamlessly and has had no issue. The 2nd through 4th timed out connecting, and in 2nd case I found the bulb in the device list but not communicating. Restarting (the app, the camera, deleting and restarting the individual bulb discovery process) didn’t help.
I finally got all 4 working, by deleting all bulbs, restarting the discovery process, and when any timed out, I just did retry. Even in this case, only 2 out of the 4 retries worked the first time. The 3rd timed out a second time and I had to redo the whole process again.