Home Monitoring Hub Setup

I just received the new hub, and I have not being able to setup the Hub. I followed the instructions and I have tried 3 different devices and two different networks(both 2.4GHz). Basically I am unable to get the Hub to day it’s ready to connect nor get it visible to the Wyze app. I have also tried restarting the setup and resetting the Hub multipl,e times. Any suggestions?,

Hello @Knot_u and welcome to the community

What app version are you using and how hare you adding it.

I had trouble until I connected my hub to my router. Once I did that it worked fine. I did not want to have it connected to my router, but if that is what it takes, so be it.

I am having a similar issue. I cannot connect the hub to the app. I’m using Android app version 2.19,14

Do you have it plugged directly into the router?

Yes. The hub is flashing 3 lights across and the app says “Select the device you want to add” There are no devices to add.

1 Like

Once it says welcome. Just press the setup button and it should say ready to connect.

After pressing start it says that the Hub is installed and now is trying to set up devices. No devices are showing up.

Go through the setup and they it should ask to set up the other devices.

Are you setting up using the home monitoring tab at the bottom of the app, or the add device in the upper left of the app

Through Home Monitoring. I’m on the “Wyze Sense Device Installation” portion of “Device Setup”

No other devices show up.

You could try adding them from the upper left of the app, + sign in upper left, add device, sensors, then select the v2 sensors and add them

1 Like

They add one at a time. I feel once you add one. It asks you to add others

I think this is going to work. I had to reconnect the hub here. I have now paired the keypad.
Thanks for your help.

3 Likes

Anybody have any trouble with their setup code? Every time I enter mine it says internal error. ¯_(ツ)_/¯

Sorry to hear about the trouble some of you are experiencing! I’ll call in the team.

Hello WyzeGwendolyn. Do you know if my account is logged in on two devices of the second device can control the HMS also?

Sorry to hear that. Do you mean when you go to https://services.wyze.com/redeem and entered the Activation Code for Home Monitoring, you hit an internal error on the page?

@mpsoldier04
I just verified by logging my account in on two separate devices that I was able to control from either one of them. It will just need the same account logged into both devices

1 Like