Help! Wyze Cam v3 keeps turning ON

I have the same problem. I try to only turn the camera on when it can access WiFi, and turn off mobile data, but it comes on automatically, and it’s eating up data minutes.

Almost a solution. I found the schedule option under the heading Create Rules (NEW). I had a turn on time set but no turn off. Couldn’t delete it. It asks to “cancel” or “discard” when you try to make changes and exit. I finally just set it to come on 1 minute one day a week.