Help! wyze cam pan will not connect to orbi rbk50 system

My router and extender in my home is Orbi rbr50 …I just bought the cam pan, and it goes thru the setup, but says it cant find a connection?? I’m at a loss as to what to do next, just to get it to connect to the wifi…my phone is Note 9. It shows that it’s connected to the router on the 2.4ghz band, so I know that all works, but camera won’t connect. Very frustrated, and ready to return it…

1 Like

Welcome to the community, @mjliggett. Here are the Wyze camera setup guides. There are quite a few searchable articles on the Support site.

Just power cycled the camera, restarted the Note 9. I get as far as the Cam Pan scanning the QR code, says please wait, then I consistently get the message that it cannot connect to the network…I’m going to try it in my shop, on a different router…that won’t help in the house, unfortunately, if it connects there…

Do you have one SSID on the Orbi for both the 2.4Ghz and 5Ghz networks, or are they separate? If it’s one SSID, can you turn off the 5Ghz temporarily while trying to setup the camera? Also, have you tried searching the Netgear forum for other people having similar issues as you? This does not sound like a camera issue, it sounds like a router problem.

I have searched thru some of the Netgear forums, so far, nothing that I have found helps. This router switches automatically, my understanding is the camera will only see the 2.4ghz spectrum, and the router is supposed to show both…I’ve not found anywhere on the router or on the interface for turning off 5 ghz…I will see if there is something on Netgear for more info on this…what happens if orbi is switched to AP mode?

Just found a step by step solution on Netgear to turn down/off 5ghz on the Orbi. Will try and report if successful later…

1 Like

Awesome! Let us know if you’re successful, or not. :slight_smile:

Nope. Have network interface open, Advanced tab, Wireless network, and 2.4ghz is on Auto, with channels 2 thru below, 5 ghz channel is set on 48, with other choices of 36, 40, 44… nothing where it can be turned off, or decrease signal. Now I’m totally at a loss for next step.

So you were able to turn off the 5 GHz band, and the camera still won’t connect to the 2.4 GHz network?

No. The camera DOES connect and operates fine in my shop, connected to a Cisco E1550, old router. I was able to do a firmware update to the camera, and will attempt to power it up on the Orbi wifi this evening, when I get back to the house. The shop is on same service provider, but the internet signal is radioed from the satellite antenna on top of house, about 400 yds to top of roof of shop, a reciever, then hardwired from there into the shop, to the Cisco router, so everything that’s wireless inside can connect that way. Nothing in the shop sees the Orbi system in the house…

The reason I asked is because we have seen some band steering implementations prevent the cams from connecting to the 2.4 GHz network until after the 5 GHz network is turned off. Once the cam completes setup, the 5 GHz band can be turned back on.

So if you still have trouble, turn off the 5 GHz band on the Orbis and try again.

I’ve not found any place on the Orbi interface to option turning off 5ghz…yet

Just powered up the camera in the house…error message because it can’t connect to the wifi

It it is still setup for your shop, then it will need to be resetup for your house. Don’t forget to turn off the 5 GHz if it doesn’t work.

Ok, on Orbi advanced tab, Wireless settings, I unchecked the boxes Enable SSID Broadcast, and Enable WMM settings.
The wyze cam pan only shows the Saddle Shop as its wifi and can’t connect to the Orbi in the house. Do I need to delete the camera and start over again?

Disabling SSID broadcast does not turn off the 5 GHz band. On my router there are separate controls to “Enable Wireless Router Radio” for each band. For me, I would uncheck the one associate with the 5 GHz band. See if you have something similar (and re-enable the others).

On the camera you need to go thru the setup procedure again. You don’t need to do anything in the app.

Well, I believe the Orbi has the 5ghz band powered off…the only thing I can do now is recycle the Router, and try again to connect the camera…

Well, I have still not found an option to ‘turn off’ the 5ghz band on the Orbi. Is it possible to add a 2.4ghz router in the room I need the camera for? Would that work?
I will research a bit more to see if I can find a step by step to turn off the 5 ghz…also, if that did work, and the camera connects with the 2.4ghz, will it still have issues once the 5ghz is reset and broadcasting again??

I’m almost ready to return this and find a dual band or dedicated 5ghz camera instead…something that will play nice with Orbi…

Everyone who has been successful at thwarting bad implementations of band steering have reported no more issues after setup is complete and the 5 GHz band is reactivated. It just seems to affect setup.

The Netgear web site forums may have more info on how to turn the 5 GHz band off temporarily. Here is a link I found at a glance:

Good luck!

I think WMM is more of a quality-of-service enable, to give multimedia transmissions priority over other communications. It doesn’t turn the bands on and off.

That link I provided implies you actually need to Telnet into the router to disable 5 GHz (yuck!).