Help with these two tickets

I need someone from Wyze to respond to these two tickets. 776583 and 41540. My contact sensor died and I replaced the battery and now after I did everything in the forums, it still does not connect to my bridge. I would like a replacement.

I will see if I can attract the attention of @WyzeGwendolyn, obviously with the weekend it may be a bit before you get a response

3 Likes

Jason21271,

Thank you very much for your help. Now it is taking weeks for them to respond to support tickets. Everyday they are getting worse in their customer service ability but I like their products and price even with all the defects their products have.

I know the last time I checked support was backed up but working on getting caught up. I know that does not make for the best experience. Hopefully you will hear something soon. I will keep checking back to this thread to make sure someone gets to you.

2 Likes

Thank you for your patience and I apologize for my delay. I’m looking into this now.

Thanks for tagging me, Jason!

1 Like

I found ticket 776583 but not the other one you listed. Could you please verify the ticket number for me? If that is correct, could you please tell me when you sent it in?

1 Like

Ah… Yeah, that’s one of the no reply emails. I’d recommend going through our support site to make a ticket. Has this been improved since last you posted?

Wyze Customer Support

1 Like

I have already been taken care of. The sensor died and they sent me a new one. I have received it and it has been working since I got it two days ago. Thank you.

2 Likes