Help with getting Wyze Cam to trigger Wyze Bulbs

I installed three Wyze bulbs in my office. I had them turn on automatically whenever Wyze Sense detected motion; all good. I then wanted to trigger it by a Wyze Camera detecting motion, but nothing. Same config, just using Camera instead of Sense. Any ideas?

You can do the same action with the cameras in the shortcuts. When motion is detected by the camera, you can create a shortcut to turn on the bulb.

Shortcut Automations

So assuming you have a shortcut set up that turns on the bulb when the camera in question detects motion. You can limit that to people too, if you like.

Things that might stop that from happening include: Your camera can’t be outside the event recording schedule. Motion detection has to be on, with motion inside the detection zone, and you must be outside the cool down window of 5 minutes since the last detected motion.

There also have been problems with the bulb control servers earlier today and last night, I suppose that could affect success also. My bulbs seem to be working ATM, though.

You’ll need something to turn the bulb off too, unless you plan to do it manually. Here is my setup:

I have a ‘signal’ light in a small 9" Edison Lantern under my TV stand to turn on if

  • The front porch motion sensor activates, or

  • If a person is detected on the Front Door camera.

It goes off once the motion sensor clears, or as in the case of Person detection (which doesn’t have a ‘clear’ signal), the light has been on for 1 minute. Four shortcuts, which you can hide if you like.

The motion sensor triggers the bulb without appreciable delay, which is sweet. Person detection triggers the bulb before I see a camera alert. I’ve seen the bulb come on seconds before the doorbell rings.

Oh, I know it’s supposed to work, but it isn’t. It works fine with Sense, but not the camera.

These are GREAT suggestions, thank you. I’ve set it to turn it on when the motion is detected, I can verify the camera sees the motion by viewing the live stream, but… No lights.

Well, the live stream will have a green motion box even if you are not currently capable of detecting motion because of the items I listed. So a better thing to look at is your captured 12-second clips. If you see a ‘standard’ motion cloud clip from the camera in question, then the bulb should have turned on.

If you have a shortcut set up that turns on the bulb when the camera in question detects motion and you have that corresponding motion clip, then maybe you are still being affected by the bulb control server issue. If that’s the case you might try again tomorrow.

My bulb works with my camera. It should work for you as well. I chose the bulb I wanted to turn on first, then created a shortcut to turn on. Then under automation choose “event” and then choose the camera to detect motion. Save.

Any chance there is a step by step detail on this configuration?
Screenshots would help as well. Thanks

If you haven’t already, click on the link in my second post above. It shows step by step details. If this isn’t what you are looking for let me know. :slightly_smiling_face:

Edit: added post below