Help Pretty Please Wyze Pan Cam wont connect to Wifi

wyze-cam-pan
#1

Hello Everyone:) I just received my wyze cam pan and wyz cam v2 yesterday. However I haven’t been able to get it to connect to Wifi. So far I have called at&t and got my Wifi set up as 2.4ghz , turned off mac filters, switched to auto, switched to wpa/wpa2 , rebooted modem as well as unplugged wyze cam then plugged it back in however the wyze cam is still blinking blue & yellow and saying cant find specified network name.

Can someone please help me, my little one starts getting on the bus alone Monday morning and although it picks him up from my front door and drops him off at the front door he still will be alone 30min by himself in the morning and 20min by himself in the afternoon and I really wanted to be able to keep an eye on him in the home and outside while I’m at work I know TMI but #thelifeofbeingamom
Thanks In Advance

#2

Hello @Tprincess05, When the camera is blinking blue/yellow you will have to power cycle the camera using the steps I’m going to list for you, then after the power cycle try setting the camera up again and make sure you are closer to the router then you were before. I’ll link you to some troubleshooting articles that go more into depth with fixes. Let me know if this solves your issue.

Instructions to power cycling camera:

  1. Unplug the camera from its power source, this can be done either on the wall or camera side.
  2. Allow 5-10 seconds to pass for the camera to completely discharge.
  3. Plug the camera back into the power source and allow it reinitialize.

Here’s the links to troubleshooting Articles:


2 Likes