Help Needed for Troubleshooting Connectivity Issue

important

#8

Thanks for the info. I tried installing the app on my wife’s iPhone this morning (my phone is Android) and the results are similar, but a little different. On the iPhone it gets stuck on step 1 of 3, tries to connect 10 times and then error out with the 90 error instead of -90. Trying to restart camera from the settings button doesn’t change the outcome.
I printed out the Connectivity Issues article from the Wyze website so I should be able to narrow it down a bit based on the LED colors.
Thanks for the suggestions.


#9

For those of us that haven’t move to smart plugs, a timer set to a minimum off, then on time in the middle of the night might help. I do this for a wifi router that frequently needs resetting.


#10

I’m getting a bit off topic here, but below is a solution that I use for auto resetting of my modem/router. Works like a charm…


#11

I didn’t get as fancy as Rick, but my weapon of choice was this. I especially like the fact that after power gets restored after an outage, it powers up my modem first, and then a couple of minutes later it powers up the router.


#12

Well, I am at the cottage (good excuse to get up here today) and am still having issues. When I arrived the camera was blinking blue. It worked well when on the network, but when I switched my phone off of wifi it was still giving me the -90 connection error.
I followed the Connectivity Issues article checklist and still haven’t resolved the problem.
Things I’ve tried so far that all result in the same error:

  1. Deleting Device and re-intstalling the camera
  2. Power Cycling the camera without removing and reinstalling it
  3. Moving the camera to a different outlet (this resulted in less lag in the video, but still is blinking blue and won’t connect when on cellular signal on the phone)
    4)Deleting and re-installing the camera after it was moved.
    5)While on mobile data
    Logging out of account
    Force-closing the app
    Relaunching app
    Logging back into account
    This gives same issues, works fine on network, but doesn’t connect on cellular
    As per the article I downloaded the RouteThisHelps app and ran the test with it to get a reference code

Hopefully tech support is open on New Year’s Eve in about 15 minutes so that I can try and troubleshoot while I’m here on site.


#14

Here’s the connectivity guide, and the page for using RouteThis Helps for troubleshooting. You may need the results from the RouteThis Helps to put in a trouble ticket, or if you get on the phone with support.


Connectivity Issues link because of Three Response in thread limit
#15

Continuing the discussion from Help Needed for Troubleshooting Connectivity Issue:

NEW EDITED POST DUE TO THREE REPLY LIMIT FOR NEW USERS
I tried to respond in the original thread, but got a message that new users are temporarily limited to three responses in a thread. Hopefully this linked response works

Ran the RouteThis Helps app and have the code if I need it.
Unfortunately, the Support Center is apparently closed for New Year’s Eve as no tech reps are available when phoning in. I can’t blame them as the reason I can come and try and work on this today is that I’ve got the day off from work also. :slight_smile:
However, I think I discovered the problem. I logged into the web address of the router and turned off the firewall and the light on the CamPan went to solid Blue and now works on cellular signal. :smile:
I’m tempted to try and turn the firewall back on now that it’s connected, but don’t want to break what’s working.
Turning off the 5G portion of the router didn’t have any affect on the issue, but turning the firewall off did.
Eventually I’d like to have a way to turn the firewall back on, but for now the only think on the system is the camera and it’s working.
Thanks for all the suggestions in trying to solve the issues. Will look into one of the smart plugs to be able to recover from power outages in the future.


#16

Good to hear about getting it working. I was reading about your modem/router, and some of the reviews mentioned issues with the included McAffee software. Is that the firewall you mentioned?


#17

Ray, I moved this back to the original thread so it’s all in one place and you should be good to continue posting now.


#18

Glad you got it working! I read about your modem/router, and some reviews mentioned problems with the McAfee software on the router. Is that the firewall you mentioned?


#19

Not sure if it was associated with the McAfee software, but was a toggle under one of the tabs for the advanced settings for the router. Going to look into it more to see if it can be turned back on now that the camera is operational, but for now it’s working and is accessible on both my Android and my wife’s iPhone.


#20

I’m glad that Wyze support was helpful. Are you still having problem?


#21

Great to hear it’s working again. You could turn on the firewall if you want to test it since we know it’s the root cause it was not working before. :grinning:


#22

No, the problem was resolved by fixing my neighbor’s WiFi :slight_smile:


#23

Hi… I’m also a beta tester and just wanted to comment on the 90 problem. I get it all the time, which is a problem since I live a hundred miles away from the house… I also notice my version 1 camera, which is (literally) right next to my version 2 camera(I take beta seriously :slight_smile: ) doesn’t crap out anywhere near as often.
Since I have centurylink as an ISP I have frequent droppages so I get 90’s all the time & would really like to not have to but smartplugs for 3 cameras… so I propose a solution… why not have an auto reset, user selected, option? Every 24 hours, or whatever, the unit does a POC automatically. The odds of missing something are much less than just having a dead camera sitting there and it, should be, easy to implement and use little in the resource area. The pan, though I love it , is sooooo sensitive thats its almost unusable up there so I’ll back it up with good ol ver 1… thanks for a great product… looking forward to outdoors…


#24

A post was split to a new topic: Cannot open app on iPhone XR


#25

I get this problem all the time. Power Cycling or “reset” in the app, help but trying to hold a connection for more than a few minutes is impossible. Or trying to pull up the camera while my dog is barking out the window never works. If I have a stable live stream, if i try and view playback it crashes


#26

Hello @samjamie what current firmware version and app version are you on?


#27

Camera 4.9.3.64

App: 2.0.26

Is there a way to pull down the local recording off the SD card. The camera is mounted somewhere not easily accessible and I was wanting to pull the recording off the camera without removing the SD card


#28

Not yet, but there’s a #roadmap topic that you can vote for. Be sure to click the VOTE button at the top: