Help me with false motion sensor alerts

https://aws1.discourse-cdn.com/wyze/original/2X/8/83f05657a3ec82412104e9055cfc7aa81936d82f.mp4
I installed my motion sensor above my front door yesterday. I got it positioned so I wasn’t getting alerts from cars. And the PIR eliminated all the false alerts from vegetation. But, this morning I am continually getting alerts. Nobody is out there, people or cars. Can the sun be setting it off? It is shining directly on the sensor. The sensor is probably four feet to the left of the camera and three feet up.
Thanks

1 Like

The sun can affect a motion sensor, but it’s usually due to branches waving in front of it, or shadows of branches causing uneven heating of concrete or blacktop. In your situation, I don’t see anything like that.

However, it looks hot where you are, so I wonder if being in direct sunlight isn’t causing an overtemp situation? I know it’s only 8:30 AM, but that looks like a powerful sun.

BTW, how are you blocking its view of cars without also blocking the view of the sun?

Maybe you could try putting it on the wall of your garage, under the overhang? It won’t see your driveway, but it should still catch people on the sidewalk. May be worth a try as an experiment, at least.

2 Likes

I don’t have any wyze motion sensors outside but
Bright sun but partly cloudy and windy causes a lot of false alerts on my PIR cameras

2 Likes

The one I have under the porch roof viewing the porch and part of the driveway I don’t get many.
The one not under anything viewing the front yard and driveway is where I get more

1 Like