Headphones switching to transparency mode randomly

Hi all, having a strange problem with my headphones and have tried rebooting them, updating firmware, etc. as suggested by Wyze support.

The problem: the headphones will seemingly at random switch from noise cancellation mode to transparency mode. The voice saying “transparency mode” does not happen, and the audio does not disconnect, it just suddenly and inexplicable changes (I can tell by the amplified background noise of course). When I hit the mode change button, it will change back to noise-cancellation mode (including the voice indicator).

Has anybody else experienced this? Any suggested solutions? Thanks very much.

I had this happen last night. Thought at first it was because I leaned on them and hit a button, but like you said,. No voice.

App said it was off (despite being on) but turning on then off turned transparency mode off.

Thanks for letting me know I’m not crazy and alone in this :slight_smile: the problem is still happening for me, sometimes very often, sometimes pretty rarely. Still no ideas as to what to do.