Headphone issues with sound cutting out

Anyone else having issues with the headphones cutting out for 5ish seconds when on a Microsoft Teams call and another application makes a sound?
I am on the latest firmware and have confirmed this issue with a friend who also bought the headphones and is experiencing this issue.
thanks
mike

Welcome!

Are you using them with Noise Cancellation on? If so, using the High or Low setting? Noise cancellation external mics will cut out sound when a loud noise is detected. My Apple Air Pod Pros do the same thing. Try with Transparency On and see if you get the same result.

Thanks for the reply.
My headphones are hooked up with my laptop and my laptop speakers are off,
So the sound I hear comes over my headphones (say i got an IM) then the Teams call I am on the sound will cut out for 5 seconds.
There was no other background noise that occurs during this time.
So I don’t think the microphones on the headset would have picked up the sound from my IM via the headphones.

I wonder is the noise cancelling mic is picking up the IM tone through the headphone speaker. I’ll have to test this with mine this evening, I will post my findings.

Hey Brian.

I tried your suggestion of having Transparency On with my friend and it still is cutting the sound out.
My friend is also having issues with garbled sound and his voice being garbled.
He submitted his logs for these issues.

THanks
mike

Welcome to the Wyze community @3a503c2a9b47c3685131!

Have you experienced this issue with any other Bluetooth headphones with Microsoft Teams? This seems like it may be a Microsoft or computer issue.

Is this only with the Wyze headphones? Have him try another pair of headphones if possible. Also, make sure that the microphone input is set to the Wyze headphones.
This may also be due to his internet connection, device (computer, tablet,phone, etc.) or meeting program/service.

Could you or him please take note of the log numbers? They may be needed if this is a bug in the headphone’s firmware or the Wyze app.

I tested my Wyze headphones using Teams, the audio quality is excellent, the mic volume was kinda low, even after increasing the input volume in my computer sound settings. I’m sorry to say I didn’t experience the issue you described. I was actually quite impressed with the quality of the call.

Can you try using the Make Test Call in Teams? It gives you the IM ping sound twice, once to record your test message, and once when it’s finished recording.

Hi Brlepage,

After further research it sounds like this is a windows 10 bluetooth issue that crosses multiple headset brands. I ended up turning off sounds in Outlook under the settings. I also disable more sounds in windows. Other than this issue the headphones have been working great.

One thing that would be really nice is if the double tap mute would work to mute a Teams call.
It works when paired with my phone, but doesn’t work with Win10 for muting a Teams call.

Thanks
Mike

1 Like

I believe this would be a change on Microsoft’s end.

Hello, I’m also having this problem but it’s also on my phone where it just cuts out every 5 seconds. sometimes it fine and then after a while I just can’t keep the headphones on. It happens with music and yt videos. Can this be fixed with software or is it something else??

EDIT: I think I figured it out. Everytime I pair it with the WYZE app it start becoming choppy.

Well that helped me some. I have my Wyze headphones paired to my Windows PC and my phone. I can listen to anything on my phone no problem. But if I try to listen to anything on my PC it’s unbearably choppy unless I disconnect it from my phone. I don’t have this problem with another set of Bluetooth headphones when I do that same thing, so it appears to be an issue with the Wyze headphones themselves.

Just got these today… Same issue, choppy audio, cutting out every three to five seconds. Very disappointing. Connected to my android phone first via the app, then connected to my Windows laptop. Started playing audio on both sides - choppy from both devices. Restarted everything, phone, laptop, headset, toggled through the noise cancellation options - still choppy, maybe worse at that point. Removed the headset from the app and paired directly to the phone, viola - no choppy audio from either the computer of the phone. So, works well now, sounds pretty good but have lost some features from the app??? Would like those back please…

1 Like

same happened to me… now I am only able to connect to my phone.
My laptop (Windows 10) refuses to connect or it does, and after a bit it disconnects, or it works but choppy audio. Same issues…

Any help?

I sent a support request to Wyze, response was they are working on it but I’m not sure that meant they are working on responding to me or working the actual issue with the headphones.

With that said, the choppy audio and cutting out has gotten worse. It now happens when connected to my Windows PC even though I don’t have the phone app installed or connected to the phone at all. These are pretty unusable so far. I have to keep using my years old Bose. They are falling apart but connect to two devices, stay connected, and sound great.

Just got my headset Monday and got a firmware update to 2.1.82. All seemed to work well on my iPhone xgs max. Yesterday I paired them to my windows 10 computer to watch a movie and the sound kept cutting out. I removed and re-paired the headset and the same thing happened, but it sounded like it was shutting down and restarting every one minute. This morning they connected just fine with my iPhone…

I also sent a ticket to Wyze.

My headphones were perfect until i applied the firmware update 2.1.111. Immediately afterwards audio started cutting out like crazy on my laptop. Too bad there’s no way to downgrade.

These literally went from the best headphones to unusable.

So mine recently started cutting out period if I changed to a different Youtube video, etc. On a whim, I cut off the bluetooth on my phone to disconnect the Wyze app and Presto, that fixed the problem. I think the Wyze app is doing something funky to the connections.