Hazy image (Pan Cam)

The attached picture is from my Pan Cam. The device is about one year old. Picture used to be crisp and clear, but now there’s a hazy, smokey hue and the image isn’t as clear.

Has anyone else experienced this? Any workarounds. It displays the same way on my android and bluestacks emulator. (I’ve rebooted and cycled night vision several times).

Thanks

I have had a similar issue. A little lens cleaner spray and a microfiber cloth removed it. Was a light film on the lens. Probably from cooking as no one in the house smokes.

1 Like

Just tried that. No noticeable difference… but thanks.

2 Likes

Could be this, but you’d have to take your camera apart to find out. If you do, let me know. The fact that your haze developed over time is interesting, and gives weight to my theory that it relates to the oil they seem to be using on the lens threads. (This whole thread may be interesting to you. )

I haven’t taken apart a Cam Pan, so I don’t know for sure what the lens/sensor would look like inside. But if it’s a simlar setup, it makes sense that you might be seeing something similar.

1 Like

Never hurts to try.

I’d say there’s an 80 % chance that’s the same scuzzy glass problem We’ve found in 5 out of 5 wyze cams disassembled.

1 Like

I had the same problem with my most recently purchased camera after about three months. It was a build up of some kind on the lense. Took quite a bit of polishing to get it all off.

1 Like

On the exterior of the lens?

I took a look at the Pan Cam. I can’t even figure out how to get into it (there are no exposed screws that I can find) let alone whether I have the tools, skills and knowledge even if I could open it up.

But it is a bit disconcerting that this seems to be a problem, but we haven’t heard anything from Wyze. Should I open a ticket (even though the camera is now just over a year old)?

It is always a good idea to open a ticket, they at least need to know about the issue. And if it’s a defect they may cover it! :call_me_hand:

2 Likes

I sent a ticket opening request yesterday. I’ll report to this forum once I have something to say.

Fingers crossed!

They’re sending me a warranty replacement.

Excellent! They are a pretty neat outfit! :grin:

Agreed!:+1::+1:

1 Like

Wondering if Zeiss (or similar) lens wipes might also be effective here?

Have to say that this has been an eye-opening thread… intense focus on blurriness even :smile:

1 Like

Sheez, I was hoping all along that this predicament would be contained to the Cam v2. All I have are Cam Pans and they’ve looked pretty good overall. Reading this thread makes me want to re-evaluate. Wondering if dirty handling of these sensor protectors on the assembly line (or factory scuzz) might be a culprit?

@Steve2005 - Without having even made an attempt, I’m guessing that the rotating base pulls off of the drive mechanism with moderate force to expose a disassembly path at the bottom. Otherwise, a panel or cover must be removable to expose some fasteners?

EDIT-1: This link has some insight into how the enclosure comes apart at least:
https://electronics360.globalspec.com/article/13537/teardown-wyze-cam-pan

From what I’ve seen in this thread, it seems like it may be something that develops over time, as opposed to the factory scuzzing it up in the manufacturing process. This one, in particular, seems to follow the outline of the silicone piece underneath it, which seems to indicate that it might be caused by chemical off-gassing of some sort.

There’s also some anecdotal evidence of this, as a few people have reported that their cameras have gotten blurrier over time.

1 Like

Yeah, I read that both you & @mobstaj said in the original post that it developed over time.

@Wrecks0 reported it in a much sooner timeframe.

Wondered if some batches arrived pre-scuzzed and then others had such an abundance of lube to be self-scuzzing over time.

Your logic seems spot-on with Cam v2… in that why would a fixed position camera need assembly lube like that? The Cam Pans and their gimbal/rotation mobility at least make more sense. Only thing that comes to mind is that perhaps it acts as a sealant. Who’d have thunk it all :man_shrugging: ?

EDIT-1: Holy schnikes @nerdland … just ran across all of this discussion. Looks like y’all zeroed in on it here:

Well, I don’t know that for sure, but that’s what it seems like. My cameras are fairly new, and the scuzz didn’t seem as intense as @mobstaj’s scuzz, but it was definitely there.