Has anybody had their cam turn on by itself?


#1

We were out tonight but forgot to turn on our cameras. We have three of them. When we got home we found out that one of our cameras had turned itself on while we were out. How is that possible?

Is this a glitch that anyone else has experienced?


#2

What cams were they?

These things are always on, unless you power them down, or do the soft off, but, the soft off doesn’t always work as expected.


#3

We have the V2 cam, three of them.

We always keep them plugged in, and we only turn them on when we either go to bed or leave the house.

We always turn them on and off via the phone app, just by clicking “turn on” and “turn off”.

I always double check that they’re on or off by seeing if the pictures are on or if they’re greyed out, and then I do an extra check by logging out of the app and logging back on because sometimes it’s lagging and doesn’t seem like it took when it actually did. So I know they were off because of that.

We were home up until we went out to dinner. We left the house at about 7:28 pm. The kitchen cam turned itself on at 7:55 pm. We came back at 9:31 pm. And of course how we found out it was on was that we got a notification of it recording us coming in the house.


#4

I have had my pancam Turn on By itself 4 times


#5

Ok, so it’s not just me then. Does anyone know if the Wyze Cam folks are aware of this and are working on fixing it?


#6

I assumed it was already fixed because mine has not done that in a long time.
None of my 6 v two’s have ever done that


#7

This forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you contact Wyze Support for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them that it’s already resolved.