Grouping Feature

#1

On my phone and tablet I am running the latest beta. I setup 2 groups and so far it works fine.

However my wife has the release version on her phone. After I created the groups they actually showed up on her phone but she can’t access them.

We are both running the iOS version.

0 Likes

#2

Interesting, I’ll have to check my wife’s Android phone when I get home to see if she has the same problem. She is on an older release version.

2 Likes

#3

@rbruceporter and @DreadPirateRush - how are you all logging into the app, sharing a single account login like my wife and I do or separate accounts?

0 Likes

#4

My wife and I share the same credentials. As I recall you have to as two different sets of credentials cannot “own” the same devices.

1 Like

#5

I use my Wyze credentials on both hers and my phones.

1 Like

#6

I think that a great feature is to have a multi cam group but also access each camera independently.

0 Likes

#7

you can still access individually.

0 Likes

#8

oh i see you press the arrow… thanks.

1 Like

#9

Wow, are you saying you see the group labels in the production version of the app? That should not be possible.

Or, do you see the cameras in a flat list, but cannot open them?

In my production app, I see cameras in a flat list and can still access them. I’d suggest doing a force quit of the app and see if that restores access.

0 Likes

#10

I see the group names and cannot access them. Attached are two screen shots to illustrate the issue.

0 Likes

#11

These are screenshots from my phone running the beta for comparison.

0 Likes

#12

Oh and before anyone gets the wrong idea, the bedroom cameras run during the day to avoid a roommate we suspect of being a thief. One has a view of the door and the other my bedside table where some valuables were stored. :grin:

1 Like

#13

I did Force Quit her app. Here is a screen recording illustrating lack of access and coincidentally the black thumbnail bug I Spoke of elsewhere.

0 Likes

#14

I have a guess what’s going on here. The camera grouping was present in a 2.1.x version at one point and then was removed. I’m thinking that perhaps there is a remnant of code there that, even though 2.1 users can’t activate grouping, if grouping exists on the account it is visible (but not usable).

This would only affect beta users that are running both versions of the app. I’ll pass this along to the dev team.

1 Like

#15

Thanks! It is an annoyance but not a major issue. I took the cameras out of the groups and she regained her access. Thanks for passing this along.

1 Like

#16

Originally we planned to release grouping in V2.1 release. The code was in Alpha testing but later on we found some connection stability issues that we couldn’t finish in V2.1. So we decided to hide the entrance in V2.1 and release it in V2.2. Our thought was whoever can create a group is an alpha or beta user. He/she should be able to use grouping feature. We didn’t think about your case that you have multiple devices with mixture of V2.1 and V2.2 app. That was why.

Well, we released V2.1 and plan to release V2.2 in couple weeks. Given that we will leave it like that for V2.1 and wait to fix it until we release V2.2 officially. Thanks!

4 Likes

#17

Hey loving the feature but it it possible to have the camera name in the feed?

3 Likes

#18

What he wrote.

0 Likes

#19

@pjoseph and @gemniii, what version of the app do you have installed?

0 Likes

#20

2.2.19

0 Likes