Green squares in video playback

support

#1

I’m using my wyzecam v2 as a dash cam.

When I play back the video on my PC (directly from the microsd card) there is a green square moving around in the video. I assume those are the motion detection areas for alerts.

I don’t have alerts turned on, I"m using continuous recording and I haven’t figured out how to get those squares turned off so I can archive clean video without those squares.

 


#2

On the camera’s Live Stream page, tap the “More” button. Then turn off “Motion Tagging” (black is off, green is on).


#3

Thanks for the suggestion. I turned it off just now in the app and I’ll check some of the video of my commute tomorrow to see if those taggings are gone.

 

 


#4

So that’s where that setting ended up. If turned On, when do they appear? I mean … do they appear on Live video, only 12 sec Alert clips, continuous (or event driven) clips on the microSD card, etc. If for Alerts, does detection zone need to be set to Full or can you be using a rectangular zone? We need a Table of some kind to clarify!


#5

All of the above.


#6

The motion tagging seemed “cool” for a day or two, then it got old, and I was happy I could turn it off.


#7

I find it not only “cool” but very useful for adjusting the detection zone and the sensitivity settings, once you know that is tagging what you want to be tagged you can then turn it off as suggested.


#8

Update: 5/16 commute video was reviewed and there was no green boxes (and the camera clicked fewer times, too) so the option to turn off motion tagging was a perfect fix.

fyi, time on the recording was 5/15/18 20:xx:xx so it was off by quite a bit (was actually recorded at 5/16/18 13:xx:xx) but I knew the wrong time on the timestamp was an issue since as a dash cam I don’t keep my wyzecam constantly connected to power or do a time sync-up with my home wifi before leaving the house.