Green Dot

support

#1

Does anyone else have a small green dot in the top right hand corner of the video feed.


#2

No green dot on mine.

Edit: OK I zoomed in and can see that Extremely small dot, no big deal too small to matter!


#3

Yes but I have a bright green dot in the upper left corner of the mini cam.

I’ve only just noticed it now. I’ve had the camera for about a month now.

Will report back if it goes away.

 

hopefully, there will be a fix for this.


#4

I just got my Wyze Cam V2 yesterday, also have a green dot top left of my picture.


#5

There’s a small green dot in the upper-left on both my V2 cameras. Looks a bit like a stuck pixel.

There’s a similar anomaly on my pan & scan. But it’s not a dot - it’s a square. And it’s intermittent - flickers on and off.


#6

If you turn on motion tracking, the tracked object is outlined with a green square. Perhaps it’s tracking a very small motion (a flickering light perhaps, or physical camera jitter that makes the corner appear to be moving)?


#7

I have motion tagging and motion tracking turned off. The tiny green square at the upper-left corner of my PanCam remains. (it’s tiny - a <span style=“text-decoration: underline;”>solid</span> green square a few pixels in size).


#8

I think it’s where the green square motion tracking parks itself when you “deactivate” it. It’s not there when motion tracking is on and tracking motions, so not a stuck pixel. All of 3 of my V2s have that.


#9

After reading this, I pulled up one of my V2 cameras. I had never noticed it and had to zoom in quite a bit in order to see it, but yes, it’s there on all 11 of my V2 cameras. However, it’s so small, I would put into the category of “Who cares”? I had assumed reading the first few posts that it was large. Certainly not!

 


#10

@herky,

None of my V2 cams have “motion tracking”. They do have a “motion tagging” feature. The PanScan camera is the model with the motion tracking feature. Did you mean to write “motion tagging” regarding your three V2s??

In any event, I have motion tagging enabled on both V2s, and both have the green dot (like a stuck pixel) in the upper-left corner, but I’ve just observed that it’s only there IF THERE’S NO MOTION BEING DETECTED. So I think you’re approximately correct - the upper-left corner is where the green motion tagging box parks itself when there’s no motion detected.

If I turn motion tagging off, the green dot remains. The dot is also present in the playback of videos recording to an internal micro SD card.


#11

I get the same thing as well with motion tagging off. Hope there will be a update to fix this issue, since it is affecting a lot of peoples cameras.


#12

Pretty sure it’s on all cameras (it is on all 11 of my V2 cameras). But back to my earlier statement: Who cares? It’s so tiny, why is it bothering anyone? Except on a color contrasting background, it’s so small that it can’t be seen without zooming way in.

 


#13

I see it without zooming in.


#14

Just go new V2 cam and the small green dot is in the very to left corner on my screen as well.