Google nest hub keeps displaying "smart home camera"

I have a wyze cam f2 I just connected to Google nest hub. When I click on cameras and select the camera, it displays “smart home camera” the. Goes back to main screen. Wyze came are working fine in the wyze home app.

18 Likes

When I ask Google to show front door cam on kitchen TV (Vizio w/chromecast) or Shield (nvidia chromecast )it takes a while, is intermittently live and only lasts about 10 min max. I don’t have a Hub but these 2 chromecast device sort of work.

I just got the same result when I ask the Hub to show the Front Door cam.
Drops back to the main screen. It has always worked that way for me. Sometimes it will displsy the camera for a few minutes.
Most of the time it tells me the camera isn’t available.

I too have been experiencing the Google Nest [Blank Black Screen on with text “SMART HOME CAMERA” from V2 WYZE Cam only> NO FEED. It also produces the same result casting to my Chromecast. I have been on phone with both WYZE and GOOGLE and have unlinked, reinstalled, established strong signal, reverted resolution…they at Google have punted it top the next levels but I’m left with no camera…the weird thing is it USED TO WORK!!! I know on my Chromecast however the Nest Hub is new.

I continue to point out to the reps that when I swipe the cast that only has SMART HOME CAMERA to the left it displays a music icon and I thought it was a limitation to only stream audio…,but a simple test of generating audio in the camera room did not cast audio into my devices :(.
I will have a Wyze pan cam tomorrow and will test hoping it works and irons out some variable of the V2 maybe

1 Like

I regret to report the wyze pan cam was no different

I have having the same issues,

I am having the same issues for a while I have tried everything and still not able to get it resolved

I was trying to stream on chromecast and it was showing intermittently, as usual. I did notice a person walking by in the image but it did not show up as a motion or PD in the CAM+ option. I wonder if you are trying to stream that those features don’t work? After I quit streaming about 2 min later is did detect motion and PD correctly.

I reported this issue to both Google and Wyze. Both companies state they are working on a fix for this ASAP.

1 Like

Looks like a new firmware 4.9.6.156 is ready to roll out - just checked my wazebeta app and its updating as I type - will update with any changes in home hub / google nest connectivity!

Same issue - black screen after loading stream - Smart Home Camera - on black background…

1 Like

I factory reset my Google Hub too. Still they same.

Same problem. I opened a ticket, sent the logs, rinse, repeat. WIH can’t Wyze provide some type of update on this? FWIW, I also have a Nest Hello and it displays just fine.

Samnissue. I logged it too.

I tested another model the pan cam, same issue. I tested with a new brand and it worked fine… so in my expert experience this is isolated to Wyze only related and not due to Google. Addressing bugs like this in the early-stages and acknowledging it says a lot about a company. Not addressing it and burying their head in the sand does not gain my confidence to say the least

Same with me. Trying to connect 2 wyze cams with Google Nest and also get a blank screen. Works fine on my Alexa.

Same here.

@WyzeGwendolyn I was given a new Google Nest Hub yesterday and excitedly set everything up to watch my cameras on the Google Nest Hub. Well, experiencing the same problem and messages as you all are experiencing. Hope Wyze and Google will sort it out. It would be nice to get an update from Wyze about what they feel is the problem from their perspective (especially since when I first checked the forum about the issue, I was greeted by a WYZE announcement from a year ago that WYZE now works with Google Home). If it’s not working, maybe WYZE should add a note that something has changed. Just a thought.

1 Like

+1 here. I would assume at this point it is broken for all Wyze/Nest Hub users

Same issue. I bet you Google decided to filter out all cams except their Nest cams. Time to dump Google ??