Google hub streaming issue

Hi there
Just got my first Wyze camera and sensor kit from Amazon. So far I’m very impressed with camera quality and responsiveness.

I have two google hubs set up in the house. I tried to get them to show me the camera and while there is a delay like most people say, mine will load the camera feed but then look almost as though it is rewinding but nothing is happening. It is rewinding what looks like 30s clips but nothing happens. It takes well over the ~20s delay people have been describing till it will finally load the feed.

Any suggestions? At the moment I’ve got it set to continuous recording on a 32gb micro SD card. The camera is in the garage on a separate network via Powerline adaptor since my garage is a separate structure and is basically a Faraday cage due to its all tin construction. The speeds I get in there though are about 25-30mbps and when I open the Wyze app to view footage its almost instantaneous.

Thoughts?

1 Like

Hello @mathiar86 and welcome to the community

There is currently an issue with streaming to the Google/Nest hubs, it is unknown whether the issue is on WYZE’s end or Googles end. There is some discussion about it in the thread linked below, also @WyzeGwendolyn is compiling some info if you would like to provide them with the requested info.

2 Likes

There’s also an issue with streaming to Chromecast dongles. Worked perfectly for several weeks for me until 2-3 weeks ago. Now it starts the stream just fine to my TV for less than a minute, then buffers endlessly.

1 Like

At least yours streams
Mine turns on my chromecast and tv then its like my TV has a stroke and a bunch of random indiscernible frames freeze on screen
I have to change input on the TV and close the google hub for it to go away