Google Chromecast Not Working

I setup Wyze in my Google Home and when I ask my Google Chromecast to show a camera it say “OK” then attempts to load and then I get a black screen with Wyze Cam on it. What can I do to make this work?

1 Like

What are you casting from?

1 Like

I am not casting, I am using the connection of the Wyze app to Google Home.

I followed the instructions here.

Thanks

Same problem here with a V3 cam. This used to work fine but no longer does

Same exact thing is happening to me! There’s got to be a solution.

Same issue. Just setup a wyze cam v3 it displays on my phone but if I cast it to the TV I get a brief dark screen with a progress bar (no movement) and then it just goes back and shows Wyze-cam on the TV for ten minutes before timing out.

1 Like

yep that’s exactly what I see on my TV. Version 2 camera in version 2 Google Chromecast. Maybe it only works on version 3 Chromecast.
I ended up downloading the Alexa app because I have a Fire TV and added my cameras to that and it works great now with Alexa.

I have tried a wyze cam 3, on multiple Chromecast and Google TV versions. Same result everywhere.

1 Like

I read on reddit that only version 2 cameras and pan cam cameras work with Chromecast. So if someone has gotten a version 2 camera and version 3 Chromecast to work…

Exact same issue - have unauthorized and re authoritized - no luck!