Getting random "pop" sound detection alerts after doing firmware update on Cam v2

I recently installed a Cam v2 at a remote location. within a day, I started to get random sound alerts. When I play the sound event, it sound like a “pop” of a tennis ball.

I could not figure out a way to attach the sound file of this event, so here is a link to the actual recording I downloaded from the event list: http://www.max-soft.com/wyze-pop.mp4

(right at the beginning you can hear a faint pop, but the louder pop is between seconds 3-4)

I couldn’t figure out what in that room could make a sound like that.

Then I recently updated the firmware in a Cam v2 I have at a different location, and guess what - the popping noise not only started to trigger, but the sound is EXACTLY the same sound as the other camera!

So this proves the sound is coming from the camera itself and is a bug in the more recent firmware versions.

Please fix this asap.

Thank you.

HELLO, I just want to let you know THE NEXT ISSUES.
I HAVE 2 CAMERAS, one of THOSE cameras wyze cam pam, was working perfect, when I was out of my hose I feel comfortable and secure, because I just had have to turn on the mode NOTIFICATION “PERSON” and everything was perfect, is somebody enter to my house I received a notification on my phone, But Now Now, since the mode DETECT PERSON is a BUSINESS FOR YOUR WALLET, BECAUSE IS MORE MONEY FOR YOU, THE NOTIFICATION IS DOESN’T WORKING. I WAS THINKING " OK OK THOSE GUYS WANT’S MORE MONEY, THAT’S THE REASON I ACTIVATED THE MODUS “CAM PLUS”, AND NOW I’M IN MY 14 DAYS TRIAL, BUT THE CAMERA IS NOT SENDING ANY KIND OF PERSON NOTIFICATION, EVEN IS NOT SENDING THE REGULAR NOTIFICATION OF SOUND OR MOVEMENT, OR ONLY ONE NOTIFICATION THAT’S ALL. I’M IN FRONT OF MY CAMERA AND THIS ONE IS NOT CAPTURING ME OR SENDING SOME NOTIFICATION, BEFORE I UPGRADE YOUR CAM PLUS SYSTEM, THE CAMERA WAS SENDING NOTIFICATION EVERY SINGLE MINUTE IS A PERSON WAS IN FRONT OF IT.
THE OTHER CAMERA I HAVE IS WORKING WELL, BUT IS NOT ON YOUR “WONDERFUL” (I’M saying this WORLD with SARCASM) NEW SYSTEM “”“CAM PLUS”"" , OF COURSE YOUR NEW SYSTEM FOR DETECTING A PERSON IS A SHAME!!!
WHY WHY WHY YOU CHANGED THE BEGINNING SYSTEM???, BEFORE THE SYSTEM WAS PERFECT, WHEN I USUALLY ACTIVATED EACH MODE: PERSON, SOUND, MOVEMENT, WAS WORKING PERFECT. BUT NOW, IS REALLY A SAD AND SHAME SITUATION, AND THE WORSE THING, MY HOUSE IS INSECURE!!!, MY FAMILY IS NOT SAFE, MY VALUES ARE EXPOSED TO THE ROBBERIES.
BEFORE I WAS RECOMMENDED TO ALL MY FRIEND, FAMILIES, PEOPLE, YOUR CAMERAS BECAUSE THE PRICE WAS EXCELLENT, AND THE PUSH NOTIFICATIONS ALSO, BUT I DON’T KNOW WHY YOUR SERVICE DISSIPATED!!!
PEOPLE NEED TO KNOW IT BEFORE GET YOUR CAMERAS NOW, BECAUSE IT IS NOT FAIR, I TRUST ON YOUR COMPANY BUT NOW IS A SHAME.
I’M GOING TO GET ARLO OR EUFY OR RING CAMERAS, SPENSIVE OF COURSE, BUT I GUESS THEY HAVE MORE EXPERTS, TECHNOLOGY OR PLATFORMS THAN YOUR COMPANY. BUT THEY WILL GIVE ME A WONDERFUL SECURITY
YOU CAN BE SURE, IS MY LAST TIME LIKE A CUSTOMER AND LIKE YOUR BUYER!
CHIP MONEY IS FOR CHIP SAFE… THAT MEAN: INSECURE HOUSES, INSECURE LIVES, INSECURE FAMILIES, INSECURE PEOPLE’S VALUES.
CAN YOU IMAGINE THAT?
NOW YOUR PRODUCT IS REALLY REALLY BAD… BAD BAD
TRYING TO GET MONEY WITH YOUR SUBSCRIPTIONS, YOU WILL TO LOSE YOUR CUSTOMERS.
REGARD’S.
RICHAR MORA.

First, I do NOT work for wyze nor do I get any benefit from wyze for any of my posts.

Please keep in mind that ANY smart device requires a cloud “server” so that you can communicate with your smart device using an app. Cloud services cost money. Since Wyze offers FREE functionality for their VERY LOW cost products, they need to make money some how, and the Cam Plus is a way of doing that. If Wyze made no money, then they won’t be able to pay for the cloud service, and if the cloud service shuts down, then ALL our devices will stop working. Its that simple.

So far two other services I have have gone out of business because they were not making any money from their customers - the only money they received was just from the initial sale of the device and since they did not charge a monthly fee, they ran out of money to pay for the cloud service and now the devices are dead (or will be soon):

  1. Leeo Smart Night Light (temp, humidity, sound alerts)
  2. Slingplayer (watch and control your cable/sat box from anywhere - closing down in two years)

So, please just keep this in mind when posting comments.

Also, detecting people using AI and will get better over time as the AI learns, so maybe have a little patience because I am sure they are constantly working to get it working better and they know that you expect it to work better, especially when you are paying a monthly price for it.

In summary, just keep in mind that Wyze is doing things that other smart devices is not doing like:

  1. Offering products for 1/2 the price of competing products.
  2. Free BASIC service with no expiration date.

Welcome back @MrEngineer!

Is there anything at all making a slight noise that would cause this?
Have you tried power cycling the camera?


I haven’t experienced this issue with the beta firmware. Anyone else with this problem?

Because the SAME EXACT “pop” sound is being recorded by two different v2 camera’s located 250 miles apart, pretty much definitively proves it is the camera causing the sound and not something in each room. My guess as an engineer, is that the speaker on the camera is generating this sound for some reason.

Also, it only happens once or twice a day, so that may be why you have not heard it yet.

Does it occur at the same time every day?

Could be. Do you have any issues with taking through the cameras?
If you haven’t, try it, there’s a small chance it may resolve the issue.

It does not happen the same time each day.

I can try the power cycle and talk through on just one of the cameras - the other is too remote.

Also, one of the cameras is running .175 firmware and the other .199 - so it’s a problem with multiple recent versions.

I have the same issue on one of my V2’s as well. I also added cam plus to that specific one. 3 other V2’s aren’t making that noise with recordings tho. All the latest firmware.

Same. Just noticed one of my cam v2’s has the popping sound. Mine is continual. If I am watching in live view it makes the popping sound about every 10-15 seconds. Sometimes it will even do a double pop. Going to check my other three cam v2’s and my cam pan now as well.

Anyone having issues, please submit a log on the problem camera (only one camera) and post the log number here. Make sure to select the camera when submitting. I will alert Wyze of this issue.

Submitted log - # 59969

1 Like