Garage Door Controller QR code callibration issues

During calibration the camera seems to detect the QR code and allows me to open the door. The next step in the calibration is to select if the door is open or closed. I select Opened as the door did successfully open from the app however it will not close at this step. This is preventing the calibration from finalizing.

I exited the calibration and was able to close the door from the controller button in the live feed. I continued to test again however the door would not close after that.

My garage door is consistently closing however with the factor wall button controller and the wireless remote that I keep in my vehicle.

2 Likes

Mine is doing the same thing. It opened once, then failed to close. The button on the wall works and I was able to short my wires to make sure the garage controller was compatible. Each time I go back in to recalibrate it seems to lock me out and now I can’t even get it to open. All the connections are good, the camera is close to the door, I unplugged the camera and controller for 30 seconds, etc… Hopefully we get a fix on this quick.

2 Likes

It sounds like we are having the exact same issue. I want to note that during calibration once the door opens and I select that the door is open and I attempt to close it I can hear the Wyze garage door controller box click as if it’s receiving the signal. Again I did get it to close outside of calibration once but that’s it.

I have submitted a log to the Wyze team. Fingers crossed.

I do not have the garage door controller as my garage door opener is not compatible, but I wanted to pop in and make sure you contact Support to start the ticketing process now that you have submitted the log. Once you contact Support, you can provide them your log number so they can reference it while they assist you.

2 Likes

FYI support really cant do anything with the log. See their response below…

Welcome and I appreciate you for submitting a log!
Please note that app logs are sent directly to our engineering team to use towards improving future app and firmware releases. These logs cannot be accessed or followed by our support team. We’re working on developing a process so that we can track these logs but it’s still very much in progress.

Looks like we may have to call support and see if there’s a fix. Thanks for sharing. If I get a fix I’ll reply here and let you know.

I just got off a long chat with support. Basically they asked me to do everything I had done. They then asked for the MAC address of the camera that is connected to the garage door controller and said they would send that over to the team that receives the logs. Hopefully something stands out and can be addressed. I will be sure to post any follow up info here.

1 Like

Wyze gets somewhere around 350-400 logs a day. That’s a lot of logs to look through. So Wyze has asked us to have people contact someone at Wyze to make sure the log gets looked at.

Sometimes that’s done here in the forum in response to an engineer requesting logs from people who have a certain problem they are working on. But it you are submitting one cold, the best thing you can do is ask someone in Support to be sure Engineering looks at it.

They will typically run you through a process to determine that there really is an issue, and then forward a reference to the log for you.

On a new product like this they may be looking for issues coming in, but calling Support is the best way I am aware of to put your log ahead of many. :slight_smile:

2 Likes

Hi everyone, I am the Product Manager of this product, and we already received your report and logs. We will look into the log you submitted with our engineering team. Should not be a big problem since it looks like you can open and close the door from the controller button in the live feed outside of the calibration steps. I will keep you updated!

4 Likes

Can you tell me the log ID you submitted?

3 Likes

Could you please tell me more about it when you said "Each time I go back in to recalibrate it seems to lock me out and now I can’t even get it to open. "

2 Likes

In my case the door does not open and close each time I use the controller button. In fact I only got the door to close twice with the controller button in the wyze app even though I hear the controller box that is mounted make a “click” However, my original wall mounted door button and remote button that came with the garage door work just fine.

1 Like

Your log ID number is… 556251

1 Like

Mine does not work as well in the live feed either. Just the once or twice during setup and it only opened, never closed.

I’m the live feed I press open and my light on the main garage door does turn on and I do hear a click.

Have you double-checked your wiring? If you heard the ‘click’ from the controller, it means your cam to controller connection is good, so the next checkpoint is the connection from your controller to your garage opener. Have you double-checked the connection?

1 Like

I see, so you can open it but never successfully close it, right? Can you submit an app log and let me know the log number? m_devore
Could you please also confirm the following troubleshooting steps for me?
When you pressed the controller button at the second step trying to close the door but failed, did you:

  1. hear the 5-second beeping from the Wyze Cam v3
  2. see the 5-second flashing light warning from the controller
  3. hear the ‘click’ sound from the controller when you got close to the controller
1 Like

Could you please confirm the following troubleshooting steps for me?
When you pressed the controller button at the second step trying to close the door but failed, did you:

  1. hear the 5-second beeping from the Wyze Cam v3
  2. see the 5-second flashing light warning from the controller
  3. hear the ‘click’ sound from the controller when you got close to the controller

Okay - so I go the system to sort of work. Everything works perfectly when the wall button is unplugged from the garage door opener. I’m guessing there is some kind of communication error as they are both connected to the same spot on the garage door opener. Any thoughts?

I did some more troubleshooting today. This time I had only the Wyze garage door controller wires connected to the garage door opener (removed the wall button wires). I first tried QR registration. Failed. Door would not open. I decided to use the controller button from the camera live feed. Sometimes it takes selecting the button two times other times up to four clicks before the door opens. Each time I select the controller button I hear the controller box click. Nearly the same thing happens when I go to close the door. It can take 2-4 times of selecting the controller button before the door actually closes. The wires are securely in the post as they have a auto locking feature when you insert them and I am unable to pull the wires out without pushing in the unlock mechanism which indicates to me there is a secure connection.