Garage Camera overheats and goes offline

I just installed a new garage door controller camera. It worked great, then after about 2 days it overheats and goes offline. I have to unplug for about 30 seconds then it works great for a couple days then same thing. I think that it might br getting too hot in the garage and overheating. I have another V2 in the garage about 25 feet away and it works perfectly. Trying to do some guesswork so i can submit a ticket. Any ideas?

1 Like

The first thing you should do is put a thermometer near the camera. The V3 is spec’d to 113°F, so if it over that you need to figure out how to cool the situation down. You may be able to do that by lowering the camera a bit. Heat rises, so the higher you go the hotter it gets.

If it is intermittent below 113°F, then Support should provide you with a replacement.

3 Likes

I finally got around to installing my Wyze Garage Door Opener. After I gave up trying to use the automatic install, and hard wired it to the Garage door opener, all went smooth, and I can confirm it works pretty good. Unfortunately in the Android app it shows “This Device is OFFLINE”. It has the infamous cloud with the line through it. My garage has not reached 110 degrees yet, so it is not that.
I have tried unplugging it, clearing the cache on the app, signing out of the app, etc. Is there some way to magically get the Wyze servers to recognize it as being online (I assume it is looking at the V3 camera, not the USB attached device)?
I hate to have to delete it and set it up again when it is sort of working?
Thanks

1 Like

Well I did not do anything and it magically came online. I guess sometimes you just have to be patient!

1 Like

Our Wyze doorbell does the same…when it is hot (not 113 degrees), but the west sun is shining on the doorbell itself, it goes offline. Have to reset it until the next time.

1 Like