Frame rate dropped to 1/3fps

That’s not the case on my V1. Firmware did NOT fix Live Streaming.

You need to flash to this firmware manually, it is not downgrading but manual upgrading instead. Multiple users had report this can fix the Live Streaming 3fps issue, if this doesn’t help you may be you need to try the Android app directly

I disagree that the newer FW fixes the problem. As other have mentioned, while there’s no longer 3 seconds between frames, the frame rate is now very inconsistent with many fits and starts. It’s much more useable, but I wouldn’t call it fixed by any means.

To add insult to “injury” I just took 2 of my V1 cameras to another location to use and I couldn’t set them up because they couldn’t capture the QR Code.

I’m beyond upset that this issue is still an issue. Stupidly I backed the wireless outdoor camera & hub and ordered 3 additional cameras when they came up for preorder. I’m looking forward to the day with those aren’t supported.

I too have noticed only recently myself that only my V1’s are effected. And only via IOS app, Android app is fine clicking away every second. So does the FW to update resolve this or does it open a bigger can of worms? And how come this doesn’t update via upgrade checker? Why should I have to fiddle with a SD card at each of my V1 cams to resolve a problem clearly associated with IOS?

Concerned WYZE fan,

had the same issue for both V1 cams.

Issue is still not fixed on my V1 cam with IOS and it has been months. I don’t understand it worked fine for over a year and now this. Any chance we can get an update from a dev?

Hi Gwen - Any updates on the livestream 3 second stutter? This issue was identified 2 months ago and since your posting on 7/9, it seemed like there was a fix being worked on. Please advise.

Thank you


Same question here. Please update the community with info on an expected resolution. Thanks!


Also want to +1 for an update. Pretty much renders the camera unusable when I’m missing 99% of the frames.

To be fair, we’re missing 96.7% of the frames :upside_down_face:

1 Like

Posting to say #metoo regarding this 3-second stream issue. Mine is a bit different as my V1 cams will play back at normal frame rates, but streams live with the dropped frames.

I’ll jump in here to add my two v1 cams to the pile of pretty worthless junk that everyone else here is experiencing. The two v1 cams that I crowdsourced because I believed in your company. One of them was replaced with a v2 when it died (outside of the warranty I’ll add).

My v2 cams are fine, btw.

I’m not going to manually change the firmware in my v1 cams because THAT’S WHAT THE APP IS FOR. Fix the app so we can both upgrade and downgrade firmwares, if needed to keep these cams functional.

Also, while I respect Wyze as a company for the tech you have created and marketed very well, I think this is a major gaffe on your part. People use your product for piece of mind because this helps ensure their security. You dragging your feet on this fix doesn’t help your image at all. Give us weekly updates—even if no progress is being made.

Also if you want to win some points and keep your customer base, offer 50% off upgrades to v2 (or v3?) cams and we can even send the old cams back for either a postmortem, or to recycle them.

This is getting past the point of being ridiculous. I saw an iOS app update today and quickly updated only to be disappointed again by the same bugs.

Do something, please.


Log ID 35638. Also, I have an open ticket with Jennifer R.

[Wyze Ticket 636748] …open since June 16th.


I’m sorry, I heard that multiple people had this resolved with an app update a while back. For folks that are still experiencing this, could you please send in a log through Account > Help & Feedback and post your log number here? I’ll send the logs over to the team.

LogID: 35738

Log: 35758

Log: 35766

LogID: 35786