Frame rate dropped to 1/3fps

I’m sorry, I heard that multiple people had this resolved with an app update a while back. For folks that are still experiencing this, could you please send in a log through Account > Help & Feedback and post your log number here? I’ll send the logs over to the team.

LogID: 35738

Log: 35758

Log: 35766

LogID: 35786

Log 35797

Original log # 22492…new # 35803

Dennis

The update resolved the 1 frame every 3 second issue for me, however the video still isn’t smooth with a consistent frame rate. It has fits and starts. It works normally for a little bit, then pauses for a few seconds, then rapidly shows the missed frames (maybe, doesn’t happen every time), then repeat. It also doesn’t seem like it’s running at the full 10Hz frame rate but I have no way of verifying this.

1 Like

Log #: 35839 & 35840

36010

Thank you for the beautiful collection of logs, everyone! I’m going to give this to the team right away.

2 Likes

36757

Log #37711.

It is ridiculous for this problem to continue for this long with no resolution and no acknowledgement from the developers that they created this problem. Wyze needs to get rid of their worthless developers and hire some capable developers who know how to fix problems instead of creating new problems. Sorry, but this is pretty frustrating for a long-time Wyze user with eight cameras.

1 Like

Mine are all normal

Just submitted a ticket to the Wyze service desk. I agree with all that you shouldn’t have to manually download a firmware update, and from what it sounds like that doesn’t resolve the issue. We use one of our three cameras to view our kids play room, and one that captures a street view with motion activation. Very frustrating trying to view a “live steam” in 3 second intervals. I hope they are working on a solution quickly that doesn’t involve uploading new firmware to an SD card. If not I will be investing in another system and stepping completely away from the Wyze products.

2 Likes

37906

2nd that

Right now, having the option of downloading new firmware or staying with what’s working for you is an absolute necessity.

Gwendolyn,

It’s been over a week and a half. Can we have SOME kind of response from the dev teams on this?

1 Like

This has been going on for quite some time now and I’m not seeing much in response from Wyze. I have 3 v1 cams which are basically useless now. Please let us know the company’s response to this glitch.

1 Like