Forum Feedback Thread!

important

#90

After reading dozens of posts concerning problems that users are having with their cameras or V2.0 of the app, etc., I have a suggestion. Prior to (or after) selecting the Create Topic or Reply button to post, require the user to specify either Android or iOS as their OS. I’ve seen many problem reports that aren’t problems on both operating systems, which leads to confusion and clutter within the thread. A good example of this is the recent issue of swiping between Event clips in V2.0 of the app, which works fine on my iPad but apparently not the case on Android devices. Anyway, not even sure the forum software allows for this, but thought I’d suggest it anyway.


#91

I was looking this morning to see if there was a signature line where OS, app ver, firmware, etc. could be added, but don’t see one. As for the swipe problem, I’m on iOS 12.1 and it is a problem as stated. Rick confirmed in different thread. I did update my post to reflect my OS. Good suggestion if we could find a place to save that info so we didn’t have to reenter in our posts.


#92

@OverWatch Perhaps the OS (incl. version?) and device (incl, model?) could be pulled from a user’s profile. If not included in a user’s profile, only then does the prompt appear prior to posting. For those who use both Android and iOS devices, maybe a default could be specified in the profile. Don’t want to hijack this thread with too much talk of the swipe issue, but I will check this again to verify. Am nearly positive that on my iPad Pro 9.7" (vintage 2016 running iOS 12.1.1) at least, I’m able to swipe to advance/reverse Event clips whether viewing them full screen or not. I don’t THINK I’ve ever been able to swipe when coming directly from an event Notification.

EDIT: I just checked and on my iPad, swipe works whether viewing full screen or not, even if the clip hasn’t finished playing. Perhaps the behavior is different on my wife’s iPhone 8s. Will report the results later over in the “Wyze App v2.0 Launched!” thread.


#93

That’s been discussed before and I’m not sure where it went. It could be addressed by requiring a tag indicating the OS on new Ask the Community posts. I’ll ask the forum admin again what the status of this is.

Members can also put their phone/pad info in their About Me section of their profile which is easy to view by clicking on their name on any post. I’m not sure we can make that required though.


#94

Lol … just did that a few minutes before you posted. At the risk of sounding like a dictator here, I would require device info before posting, if I were king of the forum. Can’t be any more annoying than Captcha was! :wink:


#95

Interesting thing I just discovered… if you have too many lines (more than 2?) on the About Me section, than the forum displays nothing when you click on a username. In that case, you have to open the user profile in a new window/tab to see the About Me info. That’s unfortunate. I’d rather it include the first couple lines and truncate the rest with an ellipsis.


#96

Is this the first forum ever to not have a user signature field? Or is it just turned off?


#97

It’s there (About Me), but it’s just not displayed on every post. You have to click the user to see it.


#98

Can this behavior be changed by the Wyze team? Somewhat defeats the purpose of having an About Me section if only one line of info is displayed when a username is tapped. If not, I may just update my profile to only include device info and nothing else.


#99

If you tap the username the 2nd time, then you see the whole thing. But I don’t know why it doesn’t always show the 1st line in the case where there’s more than one line. I’ll ask about it.


#100

A post was split to a new topic: New Firmware / Outdoor Camera


#101

Question: If one goes into a rather long thread (many posts), is there an easy way to isolate what one poster has posted so it’s easier to focus on the details they’ve already included of their issue? IOW, can I just see that poster’s posts?


#102

Yes: click the magnifying glass, type the username in the search box and click the “Search this topic” checkbox. You will get all posts by and mentions of this username. As you click each one, it will take you to that post in context.


#103

Thanks. I found what I wanted. If you click on the user name/icon, you’ll see just under “Message” a filter with 23 posts in topic.


#104

Oh, yes! Even better!

So we have two ways: one that let’s you see each post in context, and one that lets you filter out only those posts. Best of both worlds.


#105

Oooh! I didn’t know about that feature! Thanks, OverWatch! :smiley:


#106

Thanks for letting us know, I’m going to use it right now. So much easier than what I was doing…


#107

A post was split to a new topic: IFTTT triggers and geolocation


#108

absolutely love your wyze cam pan but I have a few suggestions that I think would improve it even more. Having a battery backup that would alert you to a power failure as well as keeping the camera active. Also having a built-in siren that would activate on motion detection and could be switched on or off at user discretion. Lastly, sending a text message saying what type of alert triggered the camera, ie motion, smoke, CO, or power outage.


#109

@fmaples Please head over to the #roadmap section. All of the suggestions you mentioned have topics in #roadmap for which you can vote.