Forgotten Sensors (dead batteries)

Welcome to the club. :rage::disappointed:

So now I can click the reset button once on the motion sensor and it seems to work by itself, meaning the red light on the sensor activates with motion. But it still won’t connect. When I try, I do get only three lights blinking, not five, so maybe there is hope. How much time do I really want to spend on this though… ugh. Just noticed they are out of stock in the shop. I guess they stopped making them?

1 Like

Tag @WyzeGwendolyn, she normally does a good job of fixing poor support issues - the fact is it’s under warranty and should be replaced free by wyze directly if it refuses to reset and connect - it is an on-going issue that in any other case would have triggered a formal recall or class action lawsuit by now. Another route is to contact them on Twitter. I found dm via Twitter more responsive than their normal email support channel.

1 Like

Just got done chatting with support again and they are going to send me a new sensor. Still frustrating.

2 Likes

My sensors went bad after the battery ran low and would not work after the replacement battery. I contacted support and they replaced my sensors and all is well now. Maybe try them again and explain the situation in an email.
Jack

Jacks Mobile

2 Likes

Wyze won’t replace my sensors as they’re out of warranty and I live in Australia.
Also I confirmed with support that even if I bought new sensors, if I don’t change the batteries when they’re low, they’ll still be bricked.
Did anyone ever find out why they get bricked?

Also I saw on another thread where someone mentioned turning a raspberry pi into a bridge? Anyone got more info on this??

Great. So if someone happens to be away when the batter fails, they are out of luck.

1 Like

I wonder if they were talking about running Home Assistant on a RaspberryPi.
I run Home Assistant and was able to pair a “bricked” sensor. Everything works, but the MAC address is erased, “0.0.0.0”. That means that you can only pair one “bricked” sensor. Otherwise, there would be conflicts with multiple sensors.

3 Likes

Time for Class Action Law Suite :disappointed:

2 Likes

I stumbled on that thread after fighting with the pairing of a contact sensor whose battery had died.
I first thought that was my Orbi router and its “merged” 2.4Ghz/5Ghz SSID that was messing with me but then, after disabling the 5Ghz network, I was able to pair a brand new sensor coming straight out of the box.
The older one with a new battery would flash rapidly more than 3 times and never pass the pairing process. And 2 more sensors with low batteries behave the same. I’m afraid those are bricked :expressionless:
I will leave them alone a few days see if that unbrick them…
I had a few more new sensors laying around so I replaced them in the meantime.
I won’t be returning the defective ones as I had them imported to France through my brother and the shipping costs would not be reasonable compared to the price of the items.
Disappointed by Wyze on missing such an issue.

3 Likes

Using Home Assistant with this integration allows you to connect a Wyze Sense Bridge and the ability to see and manage sensors. However, you will lose functionality.

3 Likes

https://wyzelabs.zendesk.com/hc/en-us/articles/360047594431-Sensor-isn-t-connecting-anymore-after-changing-the-battery

1 Like

Same problem here with 2 contact sensors I purchased as part of a kit from Amazon.ca.

  • Is there any way to fix them?
  • Is there any way to get them replaced in Canada?
  • Is there any way to 100% prevent this from happening to other sensors?
1 Like

There have been posts talking about resetting the sensors by leaving the battery out but I never got that to work for me.

They are cheap enough that I’d suggest just getting some more but see that they are no longer selling them separately. I suspect that we will see some v2 sensors soon but that is just my guess… that or production is down due to covid.

The only way to prevent the bricking is to change the battery before it gets too low. You can check for low battery by looking at the sensor in the app. Recent app updates have sent me messages for low battery on a contact sensor but still had a motion sensor battery die with no message. Note: Replacing the motion sensor battery made it come on line, no bricking there.

1 Like

I wondered why they did not have a low battery feature in the app until this year. Makes sense after 4 of my contact sensors would not come back from a dead battery. Hopefully the new v2 of the sensors coming out with the home monitoring will not have the same issue. :wink:

Hi folks, so that’s means I lost my dead sensors? there no way to reset?

Haha, the novelty of investing should wear off soon when you come to the conclusion that the products you bought don’t work the way you thought they would and finally decide to invest in vid items with a different vendor!

That fits perfectly with WYZE’s business model. “They are cheep enough so I will buy more. “

They should have mentioned this in the product description. What a joke, I wasted so much time trying to troubleshoot this, and eventually find out everyone’s having the same issue.

I did like wyze, but I’m not buying any more their products. No way would I trust them on any significant or critical system. Security system? No way. When my gen 1 sensors do work, they usually go off-line once every couple weeks.

1 Like

@Rufus I found that using a good quality battery like Energizer are the best way to keep the contact sensors alive. As soon as I get the low battery I change them right away (now that they give a low battery notification. I have one running in my mailbox, it works quite well, but the cold zaps the batteries pretty quick when there are big temperature swings.

The are the batteries I have been using.
Energizer CR1632 Batteries

1 Like