Forgotten Sensors (dead batteries)

Thanks Eric. I hadn’t known until now that a dead battery would brick the sensor. I think Wyze should have been/be much more up front about that.

(I had gotten the energizers as replacement batteries, and when they didn’t work I started inquiring and looking into why)

@rufus I agree, I think we all went to school on this one. I had a friend that had this occur before his one year warranty ran out, Wyze replaced them for him. I got lazy with my battery changes on some non-insulated garages and at this point just accepted my fate. I’m glad it was only a $20 mistake but I won’t make it again. Have you had this happen with the v1 motion sensors? Seems to only be the contact sensors in my experience.

Haven’t had it with the motion sensors yet, but I’m going to be more vigilant to change the batteries ahead of time, just in case. You’re right, luckily not a lot of money but for the company to keep quiet about it is not inspiring.

I posted this elsewhere, but since this thread is still alive I will also relay the info here:

the flash on the contact sensors can be rewritten with a donor firmware via jtag. a guy on github has already done it successfully–do a search for ‘wyzeback’. aparently you need to reprogram the original mac or it won’t work.

bricked sensors continue to work in home assistant, but only as a group together–not distinguishable individually which is fine for my alarm system which sounds a siren with no regard to which sensor was tripped.

2 Likes

I just received new batteries and the contact sensor’s LED won’t even blink. Is there any way to fix that?

Yes, there is another way… find another company with products that last longer than one battery cycle… sorry, could not help it!! :grinning:

1 Like

I did this!! very disappointed.

Does anyone know if the new version 2 sensors work with the old hub? I use the sensors in Home Assistant and will upgrade if they work.

if the sensor light no longer flashes it’s dead (had 1 go this way). if it still flashes twice on battery insertion or 5 times on button press there is still hope of reflashing the failed firmware via jtag.

1 Like

According to Wyze, the V2 sensors are NOT compatible with the V1 hub.

I confirmed this as well. Time to move on from Wyze.

There may be hope! Good stuff first…story later. Hopefully someone can replicate this. I’ve been able to twice but with the same device.

  1. Remove battery if not already removed.
  2. (Tricky part) Push and hold reset button while inserting battery.
  3. LED should blink once if successful and 3 slow flashes when pushing reset button instead of 5 quick flashes (at least this was my experience) and scan in Home Assistant will acquire the sensor complete with a MAC address.
    Let us all know your results if you try this please! Now for the story.

I’m here because, like most of you, I encountered a dead sensor though mine was after dropping it during installation. I just purchased a starter kit a week ago and was installing a door contact tonight when I dropped it which instantly triggered the 3 flashes every 10 seconds. After finding out that means low battery I discovered it was no longer reporting state in Home Assistant so searched some more and ended up here. Having been in networking for years i knew that MAC addresses are “burned in” and should still be there regardless of available power. I’ve also been working with a wide variety of electronics since I was a child and have encountered several little start up tricks (30/30/30 etc). It seemed to me that the sensor was stuck in a “state” or hung if you will so I thought I’d try depressing the reset button while powering up the sensor and it worked. I was hesitant to brick the sensor again in order to replicate the process but the decision was made for me as I think it’s got a [Mod Edit] battery connection. I hope it works for more than just me. Peace!

MOD NOTE: Post edited to conform to the Community Guidelines.

1 Like

I hope you are correct. I tried all methods to try and get the MAC address back. According to the WYZE people, once it is gone, it is gone. Hopefully they are wrong. I agree with you that it should never be this way. I have never seen where something burned into firmware would be lost, But you never know. I believe I saved one of the old ones. If I find it, I’ll try your method as report back.

Right on. Don’t be discouraged if it doesn’t work the first time. I had try a couple of times the second try as it’s tricky to position the battery close to being installed without making contact while pushing the reset button. More than once it would just make contact right as I was pressing the button and not work. Good luck. Peace.

This morning I took out a contact sensor that had been sleeping in its box for a couple of months without a battery. I thought it was bricked and I had put it away.
I inserted a new CR1632, called the wyzesense.scan service in Home Assistant and the sensor was immediately recognized and successfully setup.
I’m not sure whether my sensor was really bricked to start with or if leaving it alone for a while kinda reset the MAC address or whatever but it worked :man_shrugging:
I will try with a couple other sensors that I had put away to see if I’m that lucky with them as well but this successful try gave me hope :wink:

1 Like

I posted that about leavening the battery out a year ago.
For me it was at less 7 days … better longer than.

1 Like

Any luck with the others? Curios as I have some which I may need to change the battery on and others in my cabinet waiting to be used.

I too had this problem that the sensor would drop offline when the battery died. The by accident I discovered a fix. A fix that works most of the time so far.

On the sensor looked under “Device Info” the “Connected to” This is the MAC address of the V2’s bridge that its connected to. Of course you need to look around at your V2’s to find the one that’s got the matching MAC address. After you change the battery on the sensor, unplug power on that corresponding V2 and plug it back in to restart it. In about 3 minutes, the cam is back up, the bridge is back on, and in my cases at least, the sensor is live again.

I’ve still had luck in Wyze support chat to really easily replace bricked/dead sensors (two just last week).
I was aware of the issue with the batteries but these were brand new sensors from a Wyze Start Home Starter Pack from Home Depot and reported battery status normal in the app when added.

Within a day both were offline and did the same old five blink / bricked behavior.

I saved all of my bricked ones still in case there was some hope of restoring but I only interact with the Wyze app itself and not using Home Assistant or any external platform. Anyone know if these tricks could work to bring bricked sensors back to life where the Wyze app itself will actually pair to a bridge successfully again?

Edit - I read a huge other thread about this and realize there are complicated answers. I retract this part.

Also, where are you getting your CR1632 batteries? I had bad luck with some but the Amazon Basics ones have been solid - aside from not being the best deal and only being sold in a 2 pack.

are they still doing this? I just tried in support chat and they told me no way.

If others are having luck, maybe I should just open another ticket? Or try to post to specific people; I saw someone mention @WyzeGwendolyn etc.

FWIW, this is exactly what they told me:
"Thank you so much for waiting. My apologies if your sensors are not working anymore and we would love to replace them. Unfortunately, the v1 Wyze Sensors are no longer in production and we cannot issue replacements at this time. We apologize for any inconvenience this may have caused.

The v2 Wyze Sensors that work with the Wyze Home Monitoring Service are currently available for individual purchase if you are interested.

My apologies but we are not able to replace v1 with v2. Defective products will be replaced with a new model, a refurbished model of equal value or, if both are unavailable, the model nearest to the original model’s form, functionality, and performance."

I am kind of surprised since I would have expected this to count as a defect–and I thought v2 was the new model, but he told me no dice.