Fix-It Friday 9/2/22

Fix-It Friday Callout
Well my Forum friends, we made it to Friday!

And it’s the first Friday of the month, you know what that means. it means it is time for this month’s Fix-It-Friday callout! :tada:

We do apologize for not having an update yet this week, we are still gathering information and will add it to the next update.

If this is your first Fix-It Friday, welcome! For background, while our communities are not designed to be a replacement for Wyze Support , our community members and community managers do our best to help you out here. As our communities scale up, we want to make sure that any outstanding bugs or issues that you folks are facing are on our internal radar and that we’re transparent in our process of working on them.

Here’s how this works:

  • We’ll make a post on the first Friday of the month in every community (Core Community on Facebook, Forums, Reddit, and Discord).
  • Check the comments. If you see any other comments with issues that you’re facing, vote for them with a like (the heart button at the bottom of their reply)
  • Got something new? Reply to our post with the top issue that you’re facing this week with your Wyze products to help loop us in.
  • We’ll grab the top comment from each community and make a follow-up post the following week to detail what those issues are and how we plan to fix them. If we need more info from the community to help figure out what’s going on, we’ll let you know on Monday - so please make sure to take a look!
  • The following weeks in the month, we’ll be posting updates about our progress on Fix-It Friday submissions.
  • Sometimes Mondays are actually Tuesdays if we don’t get all the info we need on time for posting on Monday. Our apologies! :sweat_smile:
  • Remember, this is for existing things that aren’t working right. If you are looking for a new feature or for us to add functionality that’s not already available, please use our Wishlist instead!

We’re constantly working on improvements for everyone. But we hope that this process will both help us prioritize issues that are important to our communities and help you feel more in the loop. :slight_smile:

Got a request for something new or an additional feature? Check our Roadmap to see if it’s in the works or check out our Wishlist for new requests.

If you want to see how this works, you can check this previous Fix-It Friday post:

4 Likes

Lock Bolt doesn’t autolock when the “Disable during hours” schedule ends, it waits for someone to manually lock it again before it resumes autolocking

The Lock bolt has a setting to disable when the autolock works (ie: so that you can leave unlocked while you’re home during the day or expecting company, etc). The problem is when the schedule ends, it should lock the door and it does not. So if you tell it not to autolock the door between 9am to 8pm, then when it hits 8pm, you would expect that the door would lock again, but it does not do this. If nobody manually locks the door after 8PM, then it will stay unlocked all night long because it requires manual intervention (lock &/or unlock again) before it starts to “autolock” again. So this often leaves doors unlocked all night long, when people clearly want the lock to autolock again after the disable during hours time ends.

Here is a user report about it in the forums:

3 Likes

That’s right! Essentially the feature works as “auto re-lock” instead of “auto lock”. So if the door is never unlocked during the hours of effect, it will never be re-locked.

1 Like

Thermostat insights still not showing

1 Like

I’m guessing they already collected the voting for this month, but we totally should’ve added this again somewhere to get it on the reporting list! Ah well, we’ll have to remember next time.

1 Like

Darn .

I know Jason sent some logs to Wyze but it’s been a while since we’ve heard anything .

Would definitely help if we could get it to the call out stage and hopefully get it selected for a fix it Friday . I think that will have a higher chance of getting the bug fixed.

Yeah, I have no doubt they are working on it. Jason definitely reported it. I would just love to see an official explanation and update and maybe ETA, etc. :slight_smile: I am confident it will get done regardless, but there is just something nice about getting updates and such.

1 Like

Wyze Floodlight 10 Minute Cool Down

I am not sure if this is a feature or a bug, but what I have found in 2 separate tests with the floodlight is that when PIR and Motion are selected to turn on the Floodlight there appears to be a 10 minute cooldown where once the floodlight is triggered, then turn off, the floodlight cannot be triggered to turn on again until 10 minutes later.

Here are examples (2 Different use cases but same results of the Floodlight Cooling down for 10 minutes)

3 Likes

Hi, everyone! :smile:

It’s time for our Fix-It Friday follow-up! We have a fresh batch of bugs to squash so let’s get going.

Wyze Lock Bolt doesn’t auto-lock after a schedule ends until someone manually locks it again :lock: :nut_and_bolt:

We’re in the building phase for firmware for this and expect the update to be available toward the end of this year.

In-app notification settings not working as intended

We suspect that this one is a difference between our expectations and the understandable expectations for what all the settings will impact from your side. Could you please give us more information about what messages you’re getting that you don’t want to be seeing?

Wyze Video Doorbell Pro is ignoring set detection zones and reverting sensitivity settings

We’re looking into this! Could you please submit a log if this happens again to you and post the log number here? Here are the log instructions:

Recreate the issue then open up Account > Wyze Support > Submit a Log. Select your device from the dropdown menu, write a description of the problem with the date, time, and time zone that it occurred, and then make sure that the Send Log option is selected. Send that log to us and post the log number here as a reply, please!

Wyze Cam v3 motion detection keeps turning off

We’d like logs for this one, too! Please follow these instructions to get them to us so we can dig into this report:

Recreate the issue then open up Account > Wyze Support > Submit a Log. Select your device from the dropdown menu, write a description of the problem with the date, time, and time zone that it occurred, and then make sure that the Send Log option is selected. Send that log to us and post the log number here as a reply, please!

Let’s Take a Look at Some Previous Submissions

Wyze Plugs have disappeared as trigger and action options in Alexa Routines :electric_plug:

Still waiting… But our contact is back from vacation today so that helps! We’ll update you as soon as we have anything.

Light socket is set to only come on with motion at night but also turns on during the day :bulb:

We’ve partially fixed this with last week’s update. But we have another component of the fix in the works that will go out with a Wyze Cam v3 firmware update. We’ll keep you informed about progress!

Some notifications are getting pinned and highlighted with a green color and do not clear by swiping :green_square:

We’re continuing to investigate this and don’t have another update at this time. We’ll keep you posted!

Wyze Home Monitoring keypad shows low battery even after the batteries have been replaced :low_battery:

The 2.35 update is currently in beta. How has it been going, beta testers? Have you continued experiencing this issue?

Wyze Video Doorbell and Wyze Cam v3 fail to reconnect for days after a modem/router reboot. Other Wyze devices reconnect within hours

Wyze Cam v3 seems to be resolved! But we’re still looking for info about Wyze Video Doorbell. Please speak up if you have this issue. If we don’t hear back by next week, we’ll likely remove this from the update list. If you experience this with Wyze Video Doorbell, please send in logs using the following process:

Recreate the issue then open up Account > Wyze Support > Submit a Log. Select your device from the dropdown menu, write a description of the problem with the date, time, and time zone that it occurred, and then make sure that the Send Log option is selected. Send that log to us and post the log number here as a reply, please!

Wyze Air Purifier Insights graph is not updating when expected :chart_with_upwards_trend:

We are still on track for the 2.36 app release.

Wyze Video Doorbell is getting stuck on 3/3 instead of displaying the live stream :three:

The firmware has passed QA testing but we are working on resolving a bug that surfaced during the test. Hopefully we’ll be doing beta soon!

Audio out of sync on saved videos

This is looking good and we have new firmware going to beta this week for folks to try.

Cameras appear offline in the app, though they are online and viewable

This is still looking good and we have new firmware heading to beta this week for testing.

And that’s a wrap! We’ll chat with you next week for Fix-It Friday.

8 Likes

Hello, folks! :grinning:

Welcome back to our Fix-It Friday follow-up! Let’s get started.

Forum - Wyze Lock Bolt doesn’t auto-lock after a schedule ends until someone manually locks it again :lock: :nut_and_bolt:

We don’t have a further update for this one. Here’s the previous update! We’re in the building phase for firmware for this and expect the update to be available toward the end of this year.

Reddit - In-app notification settings not working as intended

We believe we’ve figured out the root cause of this issue. We’re working on a temporary fix but the full fix is expected in 2023. We’ll stop updating this entry until we have more to tell you.

Discord - Wyze Video Doorbell Pro is ignoring set detection zones and reverting sensitivity settings

We’re checking on a submitted log for this one. If you’re experiencing this, could you please submit a log if this happens again to you and post the log number here? Here are the log instructions:

Recreate the issue then open up Account > Wyze Support > Submit a Log. Select your device from the dropdown menu, write a description of the problem with the date, time, and time zone that it occurred, and then make sure that the Send Log option is selected. Send that log to us and post the log number here as a reply, please!

Discord - Wyze Cam v3 motion detection keeps turning off

We haven’t heard feedback about this one since it was added to our update list. If you’re experiencing this issue, please let us know and submit a log! We’ll be taking this off of our update list if we don’t hear back by the next Fix-It Friday follow-up. Please follow these instructions to get them to us so we can dig into this report:

Recreate the issue then open up Account > Wyze Support > Submit a Log. Select your device from the dropdown menu, write a description of the problem with the date, time, and time zone that it occurred, and then make sure that the Send Log option is selected. Send that log to us and post the log number here as a reply, please!

Let’s Take a Look at Some Previous Submissions

Forum - Wyze Plugs have disappeared as trigger and action options in Alexa Routines :electric_plug:

We don’t have anything conclusive for this one yet but we’re continuing to ask.

Core - Lamp socket is set to only come on with motion at night but also turns on during the day :bulb:

We partially fixed this with an update a couple of weeks ago… But we have another component of the fix in the works that will go out with a future Wyze Cam v3 firmware update. We’ll keep you informed about progress!

Reddit - Some notifications are getting pinned and highlighted with a green color and do not clear by swiping :green_square:

We’re continuing to investigate this and don’t have another update at this time. We’ll keep you posted!

Discord - Wyze Home Monitoring keypad shows low battery even after the batteries have been replaced :low_battery:

The 2.35 update is currently in beta. How has it been going, beta testers? Have you continued experiencing this issue?

Forum - Wyze Air Purifier Insights graph is not updating when expected :chart_with_upwards_trend:

We are still on track for the 2.36 app release!

Reddit - Wyze Video Doorbell is getting stuck on 3/3 instead of displaying the live stream :three:

We have new code that we’ve been working on but we’ll need to do a code merge. We’re aiming for that happening later this year.

Reddit - Audio out of sync on saved videos

We have a beta release candidate going out soon that will include this fix. We’re getting closer to the release!

Core - Cameras appear offline in the app, though they are online and viewable

The release candidate mentioned in the audio out of sync issue will also address this! So hopefully you all will see these fixes in the near future.

Thank you for your time! We look forward to our next Fix-It Friday follow-up. Have a great weekend!

4 Likes

What type of batteries are folks using to replace the dead batteries?

Does this have something to do with it? (I know the link is the lock but maybe the issue is similar)?

2 Likes

Howdy! :cowboy_hat_face:

Welcome back to our Fix-It Friday follow-up! Let’s get started.

Forum - Wyze Lock Bolt doesn’t auto-lock after a schedule ends until someone manually locks it again :lock: :nut_and_bolt:

We don’t have a further update for this one. Here’s the previous update! We’re in the building phase for firmware for this and expect the update to be available toward the end of this year.

Discord - Wyze Video Doorbell Pro is ignoring set detection zones and reverting sensitivity settings

We’re still looking for logs! If you’re experiencing this, could you please submit a log if this happens again to you and post the log number here? Here are the log instructions:

Recreate the issue then open up Account > Wyze Support > Submit a Log. Select your device from the dropdown menu, write a description of the problem with the date, time, and time zone that it occurred, and then make sure that the Send Log option is selected. Send that log to us and post the log number here as a reply, please!

Let’s Take a Look at Some Previous Submissions

Forum - Wyze Plugs have disappeared as trigger and action options in Alexa Routines :dotted_line_face:

We’re still waiting for a response from the Alexa team.

Core - Lamp socket is set to only come on with motion at night but also turns on during the day :bulb:

No new updates here! This is the last one: We partially fixed this with an update a few weeks ago. But we have another component of the fix in the works that will go out with a future Wyze Cam v3 firmware update. We’ll keep you informed about progress!

Reddit - Some notifications are getting pinned and highlighted with a green color and do not clear by swiping :green_square:

We’re waiting for dev resources for this one but we’ll keep you posted!

Discord - Wyze Home Monitoring keypad shows low battery even after the batteries have been replaced :low_battery:

Hey, beta testers! How is the 2.35 app update treating you? Is this still an issue?

Forum - Wyze Air Purifier Insights graph is not updating when expected :chart_with_upwards_trend:

We are still on track for the 2.36 app release!

Reddit - Wyze Video Doorbell is getting stuck on 3/3 instead of displaying the live stream :three:

No further updates on this one! We have new code that we’ve been working on but we’ll need to do a code merge. We’re aiming for that happening later this year.

Reddit - Audio out of sync on saved videos

We released a new beta firmware this week! How has it been going?

Core - Cameras appear offline in the app, though they are online and viewable

This has been looking good in beta testing! We have a new build out this week. Has anyone seen this issue on current beta firmware?

Thanks for reading! We’ll be back with more updates next week. Chat with you later!

4 Likes

When will be the call out for next months fix it friday

If you mean when is the next time to report bugs, that will be the first Friday of each month, so October 7th is the next call out for reporting new bugs. They’ll post a new thread sometime on that day.

3 Likes

Yes I was looking for the date so I can know ahead of time so I can post about the insights graph on the thermostat not showing for some users

Thanks

1 Like